
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9560847" />
        <link rel="icon" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>ICBC tests new distracted driving prevention technology - North Island Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICBC tests new distracted driving prevention technology - North Island Gazette" />
<meta property="og:description" content="Phone app prevents drivers from using devices while driving" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-11-28T08:30:00-08:00" />
<meta property="article:modified_time" content="2017-11-28T10:04:53-08:00" />
<meta property="og:updated_time" content="2017-11-28T10:04:53-08:00" />
<meta property="fb:app_id" content="269907256388041" />
<meta property="og:image" content="http://www.northislandgazette.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Phone app prevents drivers from using devices while driving 
			" />
<meta name="twitter:title" content="ICBC tests new distracted driving prevention technology - North Island Gazette" />
<meta name="twitter:image" content="http://www.northislandgazette.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.northislandgazette.com\/","name":"North Island Gazette","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.northislandgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.northislandgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Ficbc-tests-new-distracted-driving-technology%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Ficbc-tests-new-distracted-driving-technology%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-12', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.northislandgazette.com\/news\/icbc-tests-new-distracted-driving-technology\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.northislandgazette.com\/news\/icbc-tests-new-distracted-driving-technology\/"},"headline":"ICBC tests new distracted driving prevention technology","datePublished":"2017-11-28T08:30:00+00:00","dateModified":"2017-11-28T10:04:53+00:00","thumbnailUrl":"http:\/\/www.northislandgazette.com\/wp-content\/uploads\/2017\/11\/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.northislandgazette.com\/wp-content\/uploads\/2017\/11\/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Fletcher"},"publisher":{"@type":"Organization","name":"North Island Gazette","logo":{"@type":"ImageObject","url":"http:\/\/www.northislandgazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nig-logo.png","width":484,"height":51}},"contentLocation":{"@type":"Place","name":"Port Hardy, BC, Canada"},"dateline":"Port Hardy, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Phone app prevents drivers from using devices while driving &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":""};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>

    </head>
    <body class="post-template-default single single-post postid-29045 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.northislandgazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-27030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="http://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.northislandgazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.northislandgazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-13022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13022"><a href="http://www.northislandgazette.com/sub-options-3/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a href="http://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-13024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13024"><a href="http://www.northislandgazette.com/sub-link-account-3/">Link Account</a></li>
	<li id="menu-item-13023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13023"><a href="http://www.northislandgazette.com/sub-login-3/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.northislandgazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.northislandgazette.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.northislandgazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.northislandgazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.northislandgazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.northislandgazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.northislandgazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.northislandgazette.com/./community/">Local</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.northislandgazette.com/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.northislandgazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-26366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="http://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.northislandgazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="http://www.northislandgazette.com/e-editions/?iid=i20170906041633820&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160516155815107&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160921014913694&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="http://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.northislandgazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.northislandgazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.northislandgazette.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.northislandgazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.northislandgazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.northislandgazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-25571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25571"><a href="http://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.northislandgazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.northislandgazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="http://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.northislandgazette.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.northislandgazette.com/submit">
                                                <img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.northislandgazette.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.northislandgazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.northislandgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="http://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.northislandgazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13022"><a href="http://www.northislandgazette.com/sub-options-3/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a href="http://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13024"><a href="http://www.northislandgazette.com/sub-link-account-3/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13023"><a href="http://www.northislandgazette.com/sub-login-3/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.northislandgazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.northislandgazette.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.northislandgazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.northislandgazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.northislandgazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.northislandgazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.northislandgazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.northislandgazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.northislandgazette.com/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.northislandgazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="http://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.northislandgazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.northislandgazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="http://www.northislandgazette.com/e-editions/?iid=i20170906041633820&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160516155815107&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160921014913694&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="http://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.northislandgazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-29045 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-29045">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg" class="attachment-full size-full" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Penalties for distracted driving have risen as handheld device use has become a bigger problem. (Black Press files)</p></div>
                                    <h2 class="entry-title">ICBC tests new distracted driving prevention technology</h2>
            <p class="lead">Phone app prevents drivers from using devices while driving
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.northislandgazette.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Nov. 28, 2017 8:30 a.m.</li><li><a class="byline" href="http://www.northislandgazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Ficbc-tests-new-distracted-driving-technology%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=ICBC+tests+new+distracted+driving+prevention+technology+-+http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Ficbc-tests-new-distracted-driving-technology%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Ficbc-tests-new-distracted-driving-technology%2F&title=ICBC+tests+new+distracted+driving+prevention+technology" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=ICBC%20tests%20new%20distracted%20driving%20prevention%20technology&ampsubject=ICBC%20tests%20new%20distracted%20driving%20prevention%20technology&amp;body=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Ficbc-tests-new-distracted-driving-technology%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><style type="text/css"></style>
</p>
<p>The Insurance Corporation of B.C. is starting two pilot projects using new technology to prevent distracted driving.</p>
<p>ICBC plans to recruit 200 volunteer drivers to test a smartphone app connected to a device on their vehicles. The system prevents use of the phone while the vehicle is in operation. Attorney-General David Eby said people interested in testing the device and giving input into how it should be used can go to <a href="http://www.icbc.com/about-icbc/newsroom/Pages/2017-Nov28.aspx" target="_blank">www.icbc.com</a> to sign up.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/Dave_Eby?ref_src=twsrc%5Etfw">@Dave_Eby</a> explains how <a href="https://twitter.com/hashtag/distracteddrivers?src=hash&#038;ref_src=twsrc%5Etfw">#distracteddrivers</a> can be stopped by phone app <a href="https://twitter.com/hashtag/bcpoli?src=hash&#038;ref_src=twsrc%5Etfw">#bcpoli</a> <a href="https://twitter.com/hashtag/icbc?src=hash&#038;ref_src=twsrc%5Etfw">#icbc</a> <a href="https://t.co/kgLOnGodNf">pic.twitter.com/kgLOnGodNf</a></p>
<p>&mdash; Tom Fletcher (@tomfletcherbc) <a href="https://twitter.com/tomfletcherbc/status/935562487163957248?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The other pilot project is a Bluetooth-enabled scope to be used by police. The scope will capture an image that can be shared with other officers in an area for traffic enforcement, and officers will be able to immediately show a distracted driver the image.</p>
<p>&ldquo;Distracted driving is serious high-risk behaviour, which is now responsible for more than 25 per cent of all car crash fatalities in our province,&rdquo; said Public Safety Minister Mike Farnworth. &ldquo;If new technology can help police and drivers alike put an end to distracted driving, then we&rsquo;ll have helped make roads safer in B.C.&rdquo;</p>
<p><ins><strong>RELATED: <a href="http://www.vicnews.com/news/province-to-hike-distracted-driving-fines-by-740/" target="_blank">B.C. to hike distracted driving penalties</a></strong></ins></p>
<p>The B.C. government announced Nov. 6 that penalties are increased for drivers who get a second distracted driving ticket within two years. The combination of fines and ICBC penalty points for the second offence in that time could total $2,000, when the new ICBC rules take effect in March 2018.</p>
<p>Government figures show that 25 per cent of fatal accidents in B.C. are now related to distracted driving, with an average of 78 deaths per year. With the rise of mobile devices, distraction is approaching impaired driving as a leading cause of injury and death on roads.</p>
<hr width=“75%”>
<p><a href="https://twitter.com/tomfletcherbc" target="_blank">@tomfletcherbc</a><a href=“mailto:tfletcher@blackpress.ca" target="_blank"><br />tfletcher@blackpress.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews/?ref=aymt_homepage_panel" target="_blank">Facebook</a> and follow us on <a href=
"http://twitter.com/BlackPressMedia“ target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.northislandgazette.com/news/icbc-tests-new-distracted-driving-technology/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.northislandgazette.com/news/bieber-cara-buble-mclachlan-among-canadian-grammy-nominees/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Bieber, Cara, Buble, McLachlan among Canadian Grammy nominees</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.northislandgazette.com/news/search-for-missing-plane-continues-near-revelstoke/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Search for missing plane continues near Revelstoke</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.northislandgazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-d998305f29dc60812b27001edb8e6faf --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/helicopter-parts-stolen-from-vehicle-in-port-hardy-returned/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/helicopter-parts-stolen-from-vehicle-in-port-hardy-returned/"><h5 class="active">Helicopter parts stolen out of a vehicle were returned</h5></a><p class="lead show-for-medium">RCMP report theft from vehicles continues to be a problem in Port Hardy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/b-c-residents-rally-for-medication/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9578381_web1_171006-VMS-Melissa-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9578381_web1_171006-VMS-Melissa-WEB.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9578381_web1_171006-VMS-Melissa-WEB-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9578381_web1_171006-VMS-Melissa-WEB-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9578381_web1_171006-VMS-Melissa-WEB-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9578381_web1_171006-VMS-Melissa-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/b-c-residents-rally-for-medication/"><h5 class="active">B.C. residents rally for medication</h5></a><p class="lead show-for-medium">Cystic fibrosis patients from Vernon, Vancouver, Victoria among those rallying at Legislature Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/community/parade-of-trees-launches-in-port-mcneill/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9569742_web1_171206-NIG-ParadeofTrees_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9569742_web1_171206-NIG-ParadeofTrees_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9569742_web1_171206-NIG-ParadeofTrees_1-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9569742_web1_171206-NIG-ParadeofTrees_1-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9569742_web1_171206-NIG-ParadeofTrees_1-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9569742_web1_171206-NIG-ParadeofTrees_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/community/parade-of-trees-launches-in-port-mcneill/"><h5 class="active">Parade of trees launches in Port McNeill</h5></a><p class="lead show-for-medium">Christmas contest will raise money for Kids in Motion
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/dfo-talks-huge-offshore-vancouver-island-marine-protected-area/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/dfo-talks-huge-offshore-vancouver-island-marine-protected-area/"><h5 class="active">DFO talks huge offshore Vancouver Island Marine Protected Area</h5></a><p class="lead show-for-medium">A delegation met with the RDMW to discuss the MPA
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/community/concert-society-brings-back-favourites/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1-241x300.jpg 241w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1-821x1024.jpg 821w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1-640x798.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1-1024x1277.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9525894_web1_171129-NIG-Concertsociety_1-241x300@2x.jpg 482w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/community/concert-society-brings-back-favourites/"><h5 class="active">Concert Society brings back favourites</h5></a><p class="lead show-for-medium">Vivace is a combination of four pop and classical singers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/trudeau-apologizes-for-decades-of-lgbtq-discrimination-by-federal-agencies/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9572420_web1_AJW205440492.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9572420_web1_AJW205440492.jpg 650w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9572420_web1_AJW205440492-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9572420_web1_AJW205440492-640x426.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9572420_web1_AJW205440492-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/trudeau-apologizes-for-decades-of-lgbtq-discrimination-by-federal-agencies/"><h5 class="active">Trudeau apologizes for decades of LGBTQ discrimination by federal agencies</h5></a><p class="lead show-for-medium">‘I am sorry. We are sorry,’ Prime Minister Justin Trudeau said Tuesday.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/b-c-real-estate-group-predicts-dip-in-home-sales-not-in-prices-in-2018/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign.jpg 1500w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign-1200x800.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign-300x200@2x.jpg 600w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571039_web1_sold_sign-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/b-c-real-estate-group-predicts-dip-in-home-sales-not-in-prices-in-2018/"><h5 class="active">B.C. real estate group predicts dip in home sales, not in prices in 2018</h5></a><p class="lead show-for-medium">Association estimates residential home sales in B.C. will go down 10.4 per cent
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/business/surplus-decreased-as-fires-icbc-costs-rise/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9574596_web1_20171128-BPD-Carole-James-Q2.nov.17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9574596_web1_20171128-BPD-Carole-James-Q2.nov.17.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9574596_web1_20171128-BPD-Carole-James-Q2.nov.17-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9574596_web1_20171128-BPD-Carole-James-Q2.nov.17-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9574596_web1_20171128-BPD-Carole-James-Q2.nov.17-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9574596_web1_20171128-BPD-Carole-James-Q2.nov.17-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/business/surplus-decreased-as-fires-icbc-costs-rise/"><h5 class="active">Surplus decreased as B.C. wildfire, ICBC costs rise</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Finance Minister Carole James promises balanced budget
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/ex-mountie-tim-shields-defence-alleges-flirtatious-relationship-led-to-sex-in-bathroom/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9573516_web1_170605-BPD-M-Tim-Shields.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9573516_web1_170605-BPD-M-Tim-Shields.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9573516_web1_170605-BPD-M-Tim-Shields-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9573516_web1_170605-BPD-M-Tim-Shields-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9573516_web1_170605-BPD-M-Tim-Shields-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9573516_web1_170605-BPD-M-Tim-Shields-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/ex-mountie-tim-shields-defence-alleges-flirtatious-relationship-led-to-sex-in-bathroom/"><h5 class="active">UPDATED: Ex-Mountie Tim Shields&#8217; defence alleges flirtatious relationship led to sex in bathroom</h5></a><p class="lead show-for-medium">Defence calls complainant “a fraud, a liar, a perjurer”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/video-security-heavy-at-first-court-appearance-by-accused-b-c-cop-killer/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571218_web1_copy_171129-ABB-Arfmann-with-gun_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571218_web1_copy_171129-ABB-Arfmann-with-gun_1.jpg 900w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571218_web1_copy_171129-ABB-Arfmann-with-gun_1-300x199.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571218_web1_copy_171129-ABB-Arfmann-with-gun_1-640x425.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571218_web1_copy_171129-ABB-Arfmann-with-gun_1-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/video-security-heavy-at-first-court-appearance-by-accused-b-c-cop-killer/"><h5 class="active">VIDEO: Security heavy at first court appearance by accused B.C. cop killer</h5></a><p class="lead show-for-medium">Oscar Arfmann charged with first-degree murder of Const. John Davidson
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/north-korea-launches-another-missile/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571157_web1_North_Korea-s_ballistic_missile_-_North_Korea_Victory_Day-2013_01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571157_web1_North_Korea-s_ballistic_missile_-_North_Korea_Victory_Day-2013_01.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571157_web1_North_Korea-s_ballistic_missile_-_North_Korea_Victory_Day-2013_01-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571157_web1_North_Korea-s_ballistic_missile_-_North_Korea_Victory_Day-2013_01-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571157_web1_North_Korea-s_ballistic_missile_-_North_Korea_Victory_Day-2013_01-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9571157_web1_North_Korea-s_ballistic_missile_-_North_Korea_Victory_Day-2013_01-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/north-korea-launches-another-missile/"><h5 class="active">North Korea launches another missile</h5></a><p class="lead show-for-medium">Watchdogs are concerned this dashes any hope of diplomatic opening
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/search-for-missing-plane-continues-near-revelstoke/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9564223_web1_171127_KCN_Dominic-Neron.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9564223_web1_171127_KCN_Dominic-Neron.jpg 900w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9564223_web1_171127_KCN_Dominic-Neron-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9564223_web1_171127_KCN_Dominic-Neron-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9564223_web1_171127_KCN_Dominic-Neron-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/search-for-missing-plane-continues-near-revelstoke/"><h5 class="active">Search for missing plane continues near Revelstoke</h5></a><p class="lead show-for-medium">A plane that took off Saturday from Penticton failed to arrive in Edmonton
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/video-blood-water-off-the-coast-of-vancouver-island/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9563599_web1_171129-CRM-Blood-Water.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9563599_web1_171129-CRM-Blood-Water.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9563599_web1_171129-CRM-Blood-Water-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9563599_web1_171129-CRM-Blood-Water-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9563599_web1_171129-CRM-Blood-Water-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9563599_web1_171129-CRM-Blood-Water-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/news/video-blood-water-off-the-coast-of-vancouver-island/"><h5 class="active">VIDEO: &#8216;Blood water&#8217; off the coast of Vancouver Island</h5></a><p class="lead show-for-medium">Video shows bloody effluent emitting from farmed salmon processing plant
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/community/interactive-map-follow-the-2017-tour-de-rock/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014-640x427@2x.jpg 1280w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014-1200x801.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8629509_web1_tour-de-rock-team-rides-through-fog-shortly-before-several-cyclists-crashed-sept-28-2014-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.northislandgazette.com/community/interactive-map-follow-the-2017-tour-de-rock/"><h5 class="active">INTERACTIVE MAP: Follow the 2017 Tour de Rock</h5></a><p class="lead show-for-medium">Follow the Tour de Rock, as they pedal more than 1,000 kilometres fundraising to combat paediatric cancer
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-29052" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/dfo-talks-huge-offshore-vancouver-island-marine-protected-area/">DFO talks huge offshore Vancouver Island Marine Protected Area</a></h5>
				<p class="lead web show-for-medium hide-for-large">A delegation met with the RDMW to discuss the MPA
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/dfo-talks-huge-offshore-vancouver-island-marine-protected-area/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9565543_web1_offshore-img001-eng-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29024" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/small-earthquake-strikes-vancouver-island/">Small earthquake strikes Vancouver Island</a></h5>
				<p class="lead web show-for-medium hide-for-large">The quake was centred near Victoria 
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/small-earthquake-strikes-vancouver-island/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559099_web1_earthquake.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559099_web1_earthquake.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559099_web1_earthquake-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559099_web1_earthquake-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559099_web1_earthquake-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559099_web1_earthquake-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29071" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/helicopter-parts-stolen-from-vehicle-in-port-hardy-returned/">Helicopter parts stolen out of a vehicle were returned</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP report theft from vehicles continues to be a problem in Port Hardy
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/helicopter-parts-stolen-from-vehicle-in-port-hardy-returned/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9575373_web1_171206-NIG-StolenHelicopterParts_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29026" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/man-arrested-in-nanaimo-after-alleged-machete-attack/">Man arrested in Nanaimo after alleged machete attack</a></h5>
				<p class="lead web show-for-medium hide-for-large">One man facing multiple charges following report of an attack with machete on Sunday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/man-arrested-in-nanaimo-after-alleged-machete-attack/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559378_web1_9556597_web1_171128-NBU-machete-attack---RCMP-patch---new---IMGP3244.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559378_web1_9556597_web1_171128-NBU-machete-attack---RCMP-patch---new---IMGP3244.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559378_web1_9556597_web1_171128-NBU-machete-attack---RCMP-patch---new---IMGP3244-300x199.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559378_web1_9556597_web1_171128-NBU-machete-attack---RCMP-patch---new---IMGP3244-1024x678.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559378_web1_9556597_web1_171128-NBU-machete-attack---RCMP-patch---new---IMGP3244-640x424.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9559378_web1_9556597_web1_171128-NBU-machete-attack---RCMP-patch---new---IMGP3244-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29028" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/100-million-for-gay-purge-victims/">$100M for &#8216;gay purge&#8217; victims as Trudeau apologizes for discrimination</a></h5>
				<p class="lead web show-for-medium hide-for-large">Prime Minister Trudeau apologizes for LGBTQ discrimination
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/100-million-for-gay-purge-victims/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560172_web1_171128-CPW-Trudeau.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560172_web1_171128-CPW-Trudeau.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560172_web1_171128-CPW-Trudeau-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560172_web1_171128-CPW-Trudeau-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560172_web1_171128-CPW-Trudeau-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560172_web1_171128-CPW-Trudeau-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29045" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">ICBC tests new distracted driving prevention technology</h5>
				<p class="lead web show-for-medium hide-for-large">Phone app prevents drivers from using devices while driving
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9560847_web1_20171128-BPD-Distracted-Driving-2-BJ-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-29032" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/marijuana-legalization-passes-in-house-of-commons/">Marijuana legalization passes in House of Commons</a></h5>
				<p class="lead web show-for-medium hide-for-large">It now moves to the Senate, where Conservative senators are threatening to hold up passage of the bill.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.northislandgazette.com/news/marijuana-legalization-passes-in-house-of-commons/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9561254_web1_pot-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9561254_web1_pot-2.jpg 700w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9561254_web1_pot-2-300x204.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9561254_web1_pot-2-640x434.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9561254_web1_pot-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore North Island Gazette</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.northislandgazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.northislandgazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.northislandgazette.com/./local-news/">Port Hardy News</a></li><li class="menu-item"><a target="_blank"href="http://www.northislandgazette.com/weather/">Port Hardy Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Port Hardy Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
