<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7627572" />
		<link rel="icon" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>VIDEO: VPD officer yells at mom after kids left in hot car - North Island Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.northislandgazette.com/news/video-vpd-officer-yells-at-mom-after-kids-left-in-hot-car/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: VPD officer yells at mom after kids left in hot car - North Island Gazette" />
<meta property="og:description" content="&lsquo;You don&rsquo;t seem to understand the danger you put your children in,&rsquo; officer says" />
<meta property="og:url" content="http://www.northislandgazette.com/news/video-vpd-officer-yells-at-mom-after-kids-left-in-hot-car/" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-07-07T13:00:00-07:00" />
<meta property="og:image" content="http://www.northislandgazette.com/wp-content/uploads/2017/07/web1_20170707-KCN-M-VPDHotCar.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				&lsquo;You don&rsquo;t seem to understand the danger you put your children in,&rsquo; officer says 
			" />
<meta name="twitter:title" content="VIDEO: VPD officer yells at mom after kids left in hot car - North Island Gazette" />
<meta name="twitter:image" content="http://www.northislandgazette.com/wp-content/uploads/2017/07/web1_20170707-KCN-M-VPDHotCar.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.northislandgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-vpd-officer-yells-at-mom-after-kids-left-in-hot-car%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-vpd-officer-yells-at-mom-after-kids-left-in-hot-car%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-12', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.northislandgazette.com/news/video-vpd-officer-yells-at-mom-after-kids-left-in-hot-car/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":""};

</script>

	</head>
	<body class="post-template-default single single-post postid-22438 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.northislandgazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.northislandgazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.northislandgazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-13022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13022"><a href="http://www.northislandgazette.com/sub-options-3/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a href="http://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-13024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13024"><a href="http://www.northislandgazette.com/sub-link-account-3/">Link Account</a></li>
	<li id="menu-item-13023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13023"><a href="http://www.northislandgazette.com/sub-login-3/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.northislandgazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.northislandgazette.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.northislandgazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.northislandgazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.northislandgazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.northislandgazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.northislandgazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.northislandgazette.com/./community/">Local</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.northislandgazette.com/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.northislandgazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.northislandgazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160516155815107&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160921014913694&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="http://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.northislandgazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.northislandgazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.northislandgazette.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.northislandgazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.northislandgazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.northislandgazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.northislandgazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="http://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.northislandgazette.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.northislandgazette.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.northislandgazette.com/" rel="home">North Island Gazette</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.northislandgazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.northislandgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.northislandgazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13022"><a href="http://www.northislandgazette.com/sub-options-3/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a href="http://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13024"><a href="http://www.northislandgazette.com/sub-link-account-3/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13023"><a href="http://www.northislandgazette.com/sub-login-3/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.northislandgazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.northislandgazette.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.northislandgazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.northislandgazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.northislandgazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.northislandgazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.northislandgazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.northislandgazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.northislandgazette.com/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.northislandgazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.northislandgazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.northislandgazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160516155815107&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="http://www.northislandgazette.com/e-editions/?iid=i20160921014913694&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="http://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.northislandgazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-22438 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-22438">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="650" height="1" src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_BPD-blank-spacer-650x1.jpg" class="attachment-full size-full" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_BPD-blank-spacer-650x1.jpg 650w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_BPD-blank-spacer-650x1-150x1.jpg 150w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_BPD-blank-spacer-650x1-150x1@2x.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_BPD-blank-spacer-650x1-640x1.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_BPD-blank-spacer-650x1-300x1@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">VIDEO: VPD officer yells at mom after kids left in hot car</h2>
			<p class="lead">‘You don’t seem to understand the danger you put your children in,’ officer says
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.northislandgazette.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Fri Jul 7th, 2017 1:00pm</li><li><a class="label category-meta-news" href="http://www.northislandgazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-vpd-officer-yells-at-mom-after-kids-left-in-hot-car%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=VIDEO%3A+VPD+officer+yells+at+mom+after+kids+left+in+hot+car+-+http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-vpd-officer-yells-at-mom-after-kids-left-in-hot-car%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-vpd-officer-yells-at-mom-after-kids-left-in-hot-car%2F&title=VIDEO%3A+VPD+officer+yells+at+mom+after+kids+left+in+hot+car" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20VPD%20officer%20yells%20at%20mom%20after%20kids%20left%20in%20hot%20car&ampsubject=VIDEO%3A%20VPD%20officer%20yells%20at%20mom%20after%20kids%20left%20in%20hot%20car&amp;body=http%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-vpd-officer-yells-at-mom-after-kids-left-in-hot-car%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p><video name="bp_video" id="bp_video" width="100%" controls poster="https://blackpress.tv/videos/thumbs/20170707194537-8494.jpg">
  								<source src="http://streaming-colo.blackpress.ca:5080/live/streams/transcoded_vods/20170707194537-8494.mp4.mp4" type="video/mp4">
							</video></p>
				<p>Vancouver police say the Province&rsquo;s ministry of children is now involved in the case of a mother who allegedly left her kids in a hot vehicle while grocery shopping in East Vancouver this week.</p>
				<p>A video posted to social media &#8211; which has since gone viral &#8211; shows a Vancouver police officer berating the mother as she stands beside her SUV. The incident occurred on Monday afternoon.</p>
				<p>&ldquo;You don&rsquo;t seem to understand the danger you put your children in,&rdquo; the officer says. &ldquo;The windows were up, it&rsquo;s hot out. Your children could have died.&rdquo;</p>
				<p>Vancouver police chief Adam Palmer confirmed the officer was a member of the VPD, who arrived to the scene after police received multiple 911 calls from citizens concerned about two children left in distress the vehicle. The vehicle&rsquo;s alarm was also going off.</p>
				<p>The mother was inside the grocery store for about 20 minutes, Palmer said.</p>
				<p>The children inside &#8211; a six-year-old girl and a three-and-a-half-year-old boy &#8211; were treated at the scene for dehydration.</p>
				<p>No charges have been laid at this time, but MCFD is now involved and following up.</p>
				<p>Palmer reminded parents and guardians the risks of leaving children and pets in hot cars can be severe.</p>
				<p>&ldquo;The interior of a car heats up dramatically higher than what the outside temperature is,&rdquo; he said, &ldquo;and leaving any&#8230; human or animal in a car for that long is very, very serious business.&rdquo;</p>
				<p><hr width=“75%”> 
<p><a href="http://www.twitter.com/ashwadhwani" target=“_blank">@ashwadhwani</a><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.northislandgazette.com/news/video-vpd-officer-yells-at-mom-after-kids-left-in-hot-car/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-22331" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.northislandgazette.com/news/familys-first-nations-cultural-items-stolen-from-their-home/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.northislandgazette.com/news/familys-first-nations-cultural-items-stolen-from-their-home/">First Nations cultural items stolen from home</a></h4>
		<p class="lead hide-for-small-only">Good news: family treasures are now expected to be returned.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="1:38pm">Jul 5th, 2017</span> by </li><li><a class="byline" href="http://www.northislandgazette.com/author/hanna-petersen/" rel="author" class="fn">Hanna Petersen</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.northislandgazette.com/news/familys-first-nations-cultural-items-stolen-from-their-home/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-300x200.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-1024x683.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-640x427.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_missing-items-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-22288" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.northislandgazette.com/news/svanvik-carves-with-students/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-300x206.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-1024x701.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-640x438.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-300x206@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.northislandgazette.com/news/svanvik-carves-with-students/">Svanvik carves with students</a></h4>
		<p class="lead hide-for-small-only">Svanvik was born in Alert Bay in 1958 and began carving in the early 1980s.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:38pm">Jul 3rd, 2017</span> by </li><li><a class="byline" href="http://www.northislandgazette.com/author/tyson-whitney/" rel="author" class="fn">Tyson Whitney</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.northislandgazette.com/news/svanvik-carves-with-students/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-300x206.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-1024x701.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-640x438.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170628-NIG-Carving_1-300x206@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-22400" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.northislandgazette.com/news/15-hectare-wildfire-burning-south-of-port-mcneill/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-300x225.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-1024x768.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-640x480.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.northislandgazette.com/news/15-hectare-wildfire-burning-south-of-port-mcneill/">15-hectare wildfire burning south of Port McNeill</a></h4>
		<p class="lead hide-for-small-only">MacPherson said the fire is human caused.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:46pm">Jul 6th, 2017</span> by </li><li><a class="byline" href="http://www.northislandgazette.com/author/hanna-petersen/" rel="author" class="fn">Hanna Petersen</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.northislandgazette.com/news/15-hectare-wildfire-burning-south-of-port-mcneill/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-300x225.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-1024x768.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-640x480.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-McNeilWildfire_1-300x225@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-22368" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.northislandgazette.com/news/update-on-early-morning-crash-that-claimed-life/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-300x166.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-1024x567.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-640x355.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-300x166@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.northislandgazette.com/news/update-on-early-morning-crash-that-claimed-life/">Update on early morning crash that claimed life</a></h4>
		<p class="lead hide-for-small-only">The accident occurred May 25 at 5:57 a.m., just outside of Port Hardy.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:05am">Jul 6th, 2017</span> by </li><li><a class="byline" href="http://www.northislandgazette.com/author/tyson-whitney/" rel="author" class="fn">Tyson Whitney</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.northislandgazette.com/news/update-on-early-morning-crash-that-claimed-life/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-300x166.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-1024x567.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-640x355.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170712-NIG-Accidentupdate_1-300x166@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-22291" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.northislandgazette.com/news/sd85-budget-shortfalls/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-300x186.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-1024x636.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-640x397.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-300x186@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.northislandgazette.com/news/sd85-budget-shortfalls/">SD85 budget shortfalls</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="5:30am">Jul 4th, 2017</span> by </li><li><a class="byline" href="http://www.northislandgazette.com/author/tyson-whitney/" rel="author" class="fn">Tyson Whitney</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.northislandgazette.com/news/sd85-budget-shortfalls/"><img src="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1.jpg 1200w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-300x186.jpg 300w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-1024x636.jpg 1024w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-640x397.jpg 640w, http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-NIG-SD85_1-300x186@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.northislandgazette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.northislandgazette.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.northislandgazette.com/./local-news/">Port Hardy News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.northislandgazette.com/weather/">Port Hardy Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/">Port Hardy Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.northislandgazette.com/news/video-vpd-officer-yells-at-mom-after-kids-left-in-hot-car/"
    },
    "headline": "VIDEO: VPD officer yells at mom after kids left in hot car",
    "datePublished": "2017-07-07T13:00:00+00:00",
    "dateModified": "2017-07-07T13:00:00+00:00",
    "thumbnailUrl": "http://www.northislandgazette.com/wp-content/uploads/2017/07/web1_20170707-KCN-M-VPDHotCar.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.northislandgazette.com/wp-content/uploads/2017/07/web1_20170707-KCN-M-VPDHotCar.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Ashley Wadhwani"
    },
    "publisher": {
        "@type": "Organization",
        "name": "North Island Gazette",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/logos/nig-logo.png",
            "width": 484,
            "height": 51
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Port Hardy, BC, Canada"
    },
    "dateline": "Port Hardy, BC, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;&lsquo;You don&rsquo;t seem to understand the danger you put your children in,&rsquo; officer says &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://9eh9936trw4spd6t1fgmsxwn.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
