<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16366171" />
        <link rel="icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Speaker says Philpott&#8217;s caucus ejection not a matter of MP privilege &#8211; North Island Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.northislandgazette.com/news/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.northislandgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fspeaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fspeaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-12',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="og:url" content="https://www.northislandgazette.com/news/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege/" />
<meta property="og:title" content="Speaker says Philpott&#8217;s caucus ejection not a matter of MP privilege - North Island Gazette" />
<meta name="description" content="House of Commons Speaker Geoff Regan says that he has no role in deciding how caucuses conduct themselves" />
<meta property="og:description" content="House of Commons Speaker Geoff Regan says that he has no role in deciding how caucuses conduct themselves" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-11T09:30:00+00:00" />
<meta property="og:image" content="https://www.northislandgazette.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg" />
<meta property="og:secure_url" content="https://www.northislandgazette.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Speaker says Philpott&#8217;s caucus ejection not a matter of MP privilege - North Island Gazette" />
<meta property="twitter:description" content="House of Commons Speaker Geoff Regan says that he has no role in deciding how caucuses conduct themselves" />
<meta property="twitter:image" content="https://www.northislandgazette.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg" />
<meta property="fb:app_id" content="269907256388041" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.northislandgazette.com\/news\/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northislandgazette.com\/news\/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege\/"},"headline":"Speaker says Philpott&#8217;s caucus ejection not a matter of MP privilege","datePublished":"2019-04-11T09:30:00+00:00","dateModified":"2019-04-11T10:16:56+00:00","thumbnailUrl":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2019\/04\/16366171_web1_190219-CPW-speakerofhouse.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2019\/04\/16366171_web1_190219-CPW-speakerofhouse.jpg","width":660,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"North Island Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nig-logo.png","width":484,"height":51}},"contentLocation":{"@type":"Place","name":"Port Hardy, BC, Canada"},"dateline":"Port Hardy, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;House of Commons Speaker Geoff Regan says that he has no role in deciding how caucuses conduct themselves &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":"http:\/\/northislandgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NIGZ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-67821 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-27030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-46158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-39774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39774"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-39775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39775"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-39776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39776"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-57414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li id="menu-item-43129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-26366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-59129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53367"><a href="https://www.northislandgazette.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.northislandgazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-46165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46165"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.northislandgazette.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-41529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41529"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41530"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-41528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41528"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-41531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41531"><a target="_blank" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.northislandgazette.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-49300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.northislandgazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.northislandgazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-25571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25571"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.northislandgazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.northislandgazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-59130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59130"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.northislandgazette.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.northislandgazette.com/submit">
                                    <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-hardy/v0n/weather-forecast/52751" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517357352624" class="aw-widget-current"  data-locationkey="52751" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517357352624" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39774"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22419"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39775"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39776"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-67821 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-67821">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="440" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg" class="attachment-full size-full" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg 660w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>Speaker of the House of Commons of Canada Geoff Regan stands during question period in the House of Commons on Parliament Hill in Ottawa on Tuesday, Sept. 25, 2018. Regan has apologized for an apparent incident of racial profiling on Parliament Hill, saying all who visit the precinct must be treated with fairness, dignity and respect. (Sean Kilpatrick/The Canadian Press)</p></div>
                                    <h2 class="entry-title">Speaker says Philpott&#8217;s caucus ejection not a matter of MP privilege</h2>
            <p class="lead">House of Commons Speaker Geoff Regan says that he has no role in deciding how caucuses conduct themselves
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.northislandgazette.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Apr. 11, 2019 9:30 a.m.</li><li><a class="byline" href="https://www.northislandgazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fspeaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Speaker+says+Philpott%E2%80%99s+caucus+ejection+not+a+matter+of+MP+privilege+-+https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fspeaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fspeaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege%2F&title=Speaker+says+Philpott%E2%80%99s+caucus+ejection+not+a+matter+of+MP+privilege" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Speaker%20says%20Philpott%26%238217%3Bs%20caucus%20ejection%20not%20a%20matter%20of%20MP%20privilege&ampsubject=Speaker%20says%20Philpott%26%238217%3Bs%20caucus%20ejection%20not%20a%20matter%20of%20MP%20privilege&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fspeaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>House of Commons Speaker Geoff Regan says the parliamentary privileges of former cabinet minister Jane Philpott were not violated when Prime Minister Justin Trudeau decided last week she would no longer be allowed to sit as a Liberal MP.</p>
<p>Regan says in a ruling issued this morning that he has no role in deciding how caucuses conduct themselves.</p>
<p>Philpott says Trudeau did not follow changes to the Parliament of Canada Act made in 2015 that required each party caucus to have recorded votes after the last election on whether to adopt rules in the act laying out how caucus members could be removed or reinstated.</p>
<p>The idea was to give MPs more power in their caucus rooms, rather than leave such decisions entirely up to the party leaders.</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/trudeau-broke-law-by-kicking-former-ministers-out-of-caucus-philpott-says/" target="_blank">Trudeau broke law by kicking former ministers out of caucus, Philpott says</a></strong></ins></p>
<p>The Liberals never had such a vote, deciding in 2015 to defer the matter to a party convention instead, but ultimately informed the speaker they had implicitly chosen not to use the new rules.</p>
<p>Regan says the speaker has no authority to interpret the results of a caucus decision or whether the law was followed.</p>
<p>The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.northislandgazette.com/news/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.northislandgazette.com/news/pipeline-delays-add-appeal-to-creative-options-for-canadas-oil-transport-transformation/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Pipeline delays add appeal to creative options for Canada&#8217;s oil transport, transformation</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.northislandgazette.com/news/tips-to-manage-stress-during-post-secondary-exams/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Tips to manage stress during post-secondary exams</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.northislandgazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-78124d57226d867199df8a75d539484d --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/drunken-port-hardy-boat-operator-facing-three-charges/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16365502_web1_190417-NIG-RCMPboat_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16365502_web1_190417-NIG-RCMPboat_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16365502_web1_190417-NIG-RCMPboat_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16365502_web1_190417-NIG-RCMPboat_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16365502_web1_190417-NIG-RCMPboat_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16365502_web1_190417-NIG-RCMPboat_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/drunken-port-hardy-boat-operator-facing-three-charges/"><h5 class="active">Drunken Port Hardy boat operator facing three charges</h5></a><p class="lead show-for-medium">Walkus is to appear in court early next month.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/applewood-ford-celebrates-one-year-in-business-in-the-north-island/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300106_web1_190410-NIG-Applewood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300106_web1_190410-NIG-Applewood_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300106_web1_190410-NIG-Applewood_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300106_web1_190410-NIG-Applewood_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300106_web1_190410-NIG-Applewood_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300106_web1_190410-NIG-Applewood_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/applewood-ford-celebrates-one-year-in-business-in-the-north-island/"><h5 class="active">Applewood Ford celebrates one year in business in the North Island</h5></a><p class="lead show-for-medium">“the goal was to come in and not change the structure, we really just wanted to add to it”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/sports/mowi-upper-island-riptide-holds-free-clinic-at-port-hardy-secondary-school-soccer-pitch/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/sports/mowi-upper-island-riptide-holds-free-clinic-at-port-hardy-secondary-school-soccer-pitch/"><h5 class="active">Mowi Upper Island Riptide holds free clinic at Port Hardy Secondary School soccer pitch</h5></a><p class="lead show-for-medium">“It’s super fun for us to reconnect with the kids and have a great day playing some soccer.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/body-mind-spirit-and-wellness-fair-returns-to-the-north-island-mall/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/body-mind-spirit-and-wellness-fair-returns-to-the-north-island-mall/"><h5 class="active">Body, Mind, Spirit, and Wellness Fair returns to the North Island Mall</h5></a><p class="lead show-for-medium">The wellness fair was held on Saturday, April 6 from 10:00 a.m. to 4:00 p.m.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/letters/letter-to-the-editor-lets-discuss-homelessness-in-port-hardy/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16267711_web1_190410-NIG-Wilhelmletter_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16267711_web1_190410-NIG-Wilhelmletter_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16267711_web1_190410-NIG-Wilhelmletter_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16267711_web1_190410-NIG-Wilhelmletter_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16267711_web1_190410-NIG-Wilhelmletter_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16267711_web1_190410-NIG-Wilhelmletter_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/letters/letter-to-the-editor-lets-discuss-homelessness-in-port-hardy/"><h5 class="active">Letter to the editor: Let&#8217;s discuss homelessness in Port Hardy</h5></a><p class="lead show-for-medium">“The system of free supply and demand has failed miserably”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/trending-now/happy-national-pet-day-heres-a-look-at-the-six-richest-pets-of-all-time/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429.jpg 1845w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429-1200x800.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429-300x200@2x.jpg 600w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366562_web1_P1-CLOcatshow-edh-180429-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/trending-now/happy-national-pet-day-heres-a-look-at-the-six-richest-pets-of-all-time/"><h5 class="active">Happy National Pet Day: Here&#8217;s a look at the six richest pets of all time</h5></a><p class="lead show-for-medium">From Boo the Pomeranian to Grumpy Cat, these six pets had more money than most people see in a lifetime
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/who-wants-to-buy-a-mansion/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366932_web1_190410-PQN-M-Crown-mansion-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366932_web1_190410-PQN-M-Crown-mansion-1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366932_web1_190410-PQN-M-Crown-mansion-1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366932_web1_190410-PQN-M-Crown-mansion-1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366932_web1_190410-PQN-M-Crown-mansion-1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366932_web1_190410-PQN-M-Crown-mansion-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/who-wants-to-buy-a-mansion/"><h5 class="active">Who wants to buy a mansion?</h5></a><p class="lead show-for-medium">For $5.9M, Qualicum Beach estate that once entertained Bing Crosby and John Wayne can be yours
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-legislature-celebrates-sikh-holiday-for-first-time/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5.jpg 1400w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5-1200x800.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5-300x200@2x.jpg 600w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366581_web1_copy_Keri_Coles_VictoriaNews_Sikh-5-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-legislature-celebrates-sikh-holiday-for-first-time/"><h5 class="active">B.C. legislature celebrates Sikh holiday for first time</h5></a><p class="lead show-for-medium">Vaisakhi is one of the holiest holidays in the Sikh faith
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse.jpg 660w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16366171_web1_190219-CPW-speakerofhouse-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/speaker-says-philpotts-caucus-ejection-not-a-matter-of-mp-privilege/"><h5 class="active">Speaker says Philpott&#8217;s caucus ejection not a matter of MP privilege</h5></a><p class="lead show-for-medium">House of Commons Speaker Geoff Regan says that he has no role in deciding how caucuses conduct themselves
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-introduces-law-to-require-cars-trucks-sold-by-2040-be-zero-emission/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16361376_web1_190207-BPD-M-171016-RTR-car-charging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16361376_web1_190207-BPD-M-171016-RTR-car-charging.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16361376_web1_190207-BPD-M-171016-RTR-car-charging-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16361376_web1_190207-BPD-M-171016-RTR-car-charging-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16361376_web1_190207-BPD-M-171016-RTR-car-charging-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16361376_web1_190207-BPD-M-171016-RTR-car-charging-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-introduces-law-to-require-cars-trucks-sold-by-2040-be-zero-emission/"><h5 class="active">B.C. introduces law to require cars, trucks sold by 2040 be zero emission</h5></a><p class="lead show-for-medium">The legislation would apply to new vehicles for sale or lease
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/trending-now/b-c-bettors-can-take-a-stab-at-game-of-thrones-outcomes/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364827_web1_181114-RDA-Game-of-Thrones-returning-in-April-2019-for-final-season_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364827_web1_181114-RDA-Game-of-Thrones-returning-in-April-2019-for-final-season_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364827_web1_181114-RDA-Game-of-Thrones-returning-in-April-2019-for-final-season_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364827_web1_181114-RDA-Game-of-Thrones-returning-in-April-2019-for-final-season_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364827_web1_181114-RDA-Game-of-Thrones-returning-in-April-2019-for-final-season_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364827_web1_181114-RDA-Game-of-Thrones-returning-in-April-2019-for-final-season_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/trending-now/b-c-bettors-can-take-a-stab-at-game-of-thrones-outcomes/"><h5 class="active">B.C. bettors can take a stab at Game of Thrones outcomes</h5></a><p class="lead show-for-medium">Bran Stark is the current betting favourite
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/maple-ridge-mayor-under-fire-after-saying-homeless-raping-and-pillaging-city/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364528_web1_anita-place.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364528_web1_anita-place.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364528_web1_anita-place-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364528_web1_anita-place-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364528_web1_anita-place-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16364528_web1_anita-place-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/maple-ridge-mayor-under-fire-after-saying-homeless-raping-and-pillaging-city/"><h5 class="active">Maple Ridge mayor under fire after saying homeless &#8216;raping and pillaging&#8217; city</h5></a><p class="lead show-for-medium">Mike Morden says words in video were ‘an expression of frustration’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/scheer-repeats-alleged-libel-goads-trudeau-to-follow-through-on-lawsuit-threat/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363996_web1_190411-BPD-M-SKP105541742.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363996_web1_190411-BPD-M-SKP105541742.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363996_web1_190411-BPD-M-SKP105541742-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363996_web1_190411-BPD-M-SKP105541742-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363996_web1_190411-BPD-M-SKP105541742-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363996_web1_190411-BPD-M-SKP105541742-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/scheer-repeats-alleged-libel-goads-trudeau-to-follow-through-on-lawsuit-threat/"><h5 class="active">Scheer repeats alleged libel, goads Trudeau to follow through on lawsuit threat</h5></a><p class="lead show-for-medium">Trudeau had threatened to sue Scheer for his comments on the SNC-Lavalin affair
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/wikileaks-assange-is-arrested-at-ecuador-embassy-in-london/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363961_web1_190411-BPD-M-AMB120-21_2012_103320.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363961_web1_190411-BPD-M-AMB120-21_2012_103320.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363961_web1_190411-BPD-M-AMB120-21_2012_103320-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363961_web1_190411-BPD-M-AMB120-21_2012_103320-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363961_web1_190411-BPD-M-AMB120-21_2012_103320-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16363961_web1_190411-BPD-M-AMB120-21_2012_103320-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/wikileaks-assange-is-arrested-at-ecuador-embassy-in-london/"><h5 class="active">U.S. charges Wikileaks&#8217; Assange with conspiring with Manning</h5></a><p class="lead show-for-medium">U.S. has charged Julian Assange with conspiring with Chelsea Manning to break into a classified government computer
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-67749" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/victoria-based-hmcs-regina-seizes-2-5-tonnes-of-hashish-in-indian-ocean/">Victoria-based HMCS Regina seizes 2.5 tonnes of hashish in Indian Ocean</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canadian ship seizes narcotics as part of Operation ARTEMIS
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/victoria-based-hmcs-regina-seizes-2-5-tonnes-of-hashish-in-indian-ocean/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16357877_web1_190410-GNG-BoatHashSeizure_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16357877_web1_190410-GNG-BoatHashSeizure_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16357877_web1_190410-GNG-BoatHashSeizure_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16357877_web1_190410-GNG-BoatHashSeizure_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16357877_web1_190410-GNG-BoatHashSeizure_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16357877_web1_190410-GNG-BoatHashSeizure_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67711" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/trending-now/vaccine-wars-social-media-battle-outbreak-of-bogus-claims/">Vaccine wars: Social media battle outbreak of bogus claims</a></h5>
				<p class="lead web show-for-medium hide-for-large">Searches of Facebook, Pinterest and Instagram turn up all sorts of bogus warnings about vaccines
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/trending-now/vaccine-wars-social-media-battle-outbreak-of-bogus-claims/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16285849_web1_NYBZ730-327_2019_183553.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16285849_web1_NYBZ730-327_2019_183553.jpg 450w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16285849_web1_NYBZ730-327_2019_183553-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67700" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/b-c-north-coast-residents-to-ottawa-we-cant-make-a-living-fishing/">B.C. North Coast residents to Ottawa: &#8216;We can&#8217;t make a living fishing&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Lax Kw’alaams mayor, Prince Rupert biologist speak to standing committee on Fisheries and Oceans
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/b-c-north-coast-residents-to-ottawa-we-cant-make-a-living-fishing/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16349492_web1_WEB-PRU-JohnHelin.Ottawa.Screenshot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16349492_web1_WEB-PRU-JohnHelin.Ottawa.Screenshot.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16349492_web1_WEB-PRU-JohnHelin.Ottawa.Screenshot-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16349492_web1_WEB-PRU-JohnHelin.Ottawa.Screenshot-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16349492_web1_WEB-PRU-JohnHelin.Ottawa.Screenshot-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16349492_web1_WEB-PRU-JohnHelin.Ottawa.Screenshot-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67773" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/community/body-mind-spirit-and-wellness-fair-returns-to-the-north-island-mall/">Body, Mind, Spirit, and Wellness Fair returns to the North Island Mall</a></h5>
				<p class="lead web show-for-medium hide-for-large">The wellness fair was held on Saturday, April 6 from 10:00 a.m. to 4:00 p.m.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/community/body-mind-spirit-and-wellness-fair-returns-to-the-north-island-mall/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299700_web1_190410-NIG-Wellnessfair_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67715" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/mowi-upper-island-riptide-holds-free-clinic-at-port-hardy-secondary-school-soccer-pitch/">Mowi Upper Island Riptide holds free clinic at Port Hardy Secondary School soccer pitch</a></h5>
				<p class="lead web show-for-medium hide-for-large">“It’s super fun for us to reconnect with the kids and have a great day playing some soccer.”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/mowi-upper-island-riptide-holds-free-clinic-at-port-hardy-secondary-school-soccer-pitch/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300965_web1_190410-NIG-Riptide_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67702" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/trending-now/single-non-white-jacket-rcmp-write-personal-ad-to-find-lost-coats-owner/">&#8216;Single non-white jacket&#8217;: RCMP write personal ad to find lost coat&#8217;s owner</a></h5>
				<p class="lead web show-for-medium hide-for-large">A jacket with ‘something valuable’ in pocket was found behind North Vancouver Salvation Army
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/trending-now/single-non-white-jacket-rcmp-write-personal-ad-to-find-lost-coats-owner/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16348934_web1_65689_thumbnail-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16348934_web1_65689_thumbnail-copy.jpg 455w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16348934_web1_65689_thumbnail-copy-300x205.jpg 300w" sizes="(max-width: 1199px) 98vw, 455px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67763" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/man-wanted-for-attempted-murder-arrested-by-port-alberni-rcmp/">Man wanted for attempted murder arrested by Port Alberni RCMP</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jonathan Patrick Michael Thompson was arrested ‘without incident’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/man-wanted-for-attempted-murder-arrested-by-port-alberni-rcmp/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16360254_web1_Wanted-Thompson-29mar19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16360254_web1_Wanted-Thompson-29mar19.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16360254_web1_Wanted-Thompson-29mar19-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16360254_web1_Wanted-Thompson-29mar19-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16360254_web1_Wanted-Thompson-29mar19-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16360254_web1_Wanted-Thompson-29mar19-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore North Island Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/./local-news/">Port Hardy News</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/weather/">Port Hardy Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Port Hardy Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620563","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":631,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
