
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <link rel="icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>VIDEO: Motorcade procession memorializes B.C. pilot killed in military helicopter crash &#8211; North Island Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.northislandgazette.com/news/video-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.35' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054310&#038;ver=1.9.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3196'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.northislandgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : armed forces")
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : helicopter crash")
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : nanaimo")
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : saanich")
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-12',{'dimension1': 'Devon Bidal','dimension2': 'news,video', 'dimension3': 'armed forces,helicopter crash,nanaimo,saanich', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Devon Bidal','dimension2': 'news,video', 'dimension3': 'armed forces,helicopter crash,nanaimo,saanich', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Devon Bidal','dimension2': 'news,video', 'dimension3': 'armed forces,helicopter crash,nanaimo,saanich', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Devon Bidal','dimension2': 'news,video', 'dimension3': 'armed forces,helicopter crash,nanaimo,saanich', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'northislandgazette.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Devon Bidal'; 
        _sf_async_config.sections = 'News, Video'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="og:url" content="https://www.northislandgazette.com/news/video-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash/" />
<meta property="og:title" content="VIDEO: Motorcade procession memorializes B.C. pilot killed in military helicopter crash - North Island Gazette" />
<meta name="description" content="Police-escorted procession brought Capt. Kevin Hagen&rsquo;s remains to Saanich funeral home" />
<meta property="og:description" content="Police-escorted procession brought Capt. Kevin Hagen&rsquo;s remains to Saanich funeral home" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-27T14:30:00-07:00" />
<meta property="og:image" content="https://www.northislandgazette.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg" />
<meta property="og:secure_url" content="https://www.northislandgazette.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg" />
<meta property="og:image:width" content="651" />
<meta property="og:image:height" content="434" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Motorcade procession memorializes B.C. pilot killed in military helicopter crash - North Island Gazette" />
<meta property="twitter:description" content="Police-escorted procession brought Capt. Kevin Hagen&rsquo;s remains to Saanich funeral home" />
<meta property="twitter:image" content="https://www.northislandgazette.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg" />
<meta property="fb:app_id" content="269907256388041" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.northislandgazette.com\/news\/video-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northislandgazette.com\/news\/video-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash\/"},"headline":"VIDEO: Motorcade procession memorializes B.C. pilot killed in military helicopter crash","datePublished":"2020-06-27T14:30:00-07:00","dateModified":"2020-06-27T14:30:00-07:00","thumbnailUrl":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2020\/06\/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2020\/06\/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg","width":651,"height":434},"author":{"@type":"Person","name":"Devon Bidal"},"publisher":{"@type":"Organization","name":"North Island Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nig-logo.png","width":484,"height":51}},"contentLocation":{"@type":"Place","name":"Port Hardy, BC, Canada"},"dateline":"Port Hardy, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Police-escorted procession brought Capt. Kevin Hagen&rsquo;s remains to Saanich funeral home &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":"http:\/\/northislandgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NIGZ"};

</script>
    </head>
    <body class="post-template-default single single-post postid-98612 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-27030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-46158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-79092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79092"><a href="https://www.northislandgazette.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-91768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91768"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-74097" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74098" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-74099" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-74100" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-94969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94969"><a href="https://www.northislandgazette.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95160"><a href="https://www.northislandgazette.com/./travel/">Local Travel</a></li>
	<li id="menu-item-95161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95161"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
<li id="menu-item-80837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80837"><a href="//autos.northislandgazette.com">Autos</a></li>
<li id="menu-item-57414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li id="menu-item-77102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li id="menu-item-43129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-71915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-26366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-59129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-83309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://www.northislandgazette.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53367"><a href="https://www.northislandgazette.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-91767" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91767"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-46165" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46165"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-86803" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-86803"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-94966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94966"><a href="https://www.northislandgazette.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-95162" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95162"><a href="https://www.northislandgazette.com/./travel/">Local Travel</a></li>
	<li id="menu-item-95168" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-80817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80817"><a href="//autos.northislandgazette.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-49300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-41529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41529"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41530"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-41528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41528"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-41531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41531"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.northislandgazette.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.northislandgazette.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-25571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25571"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-92725" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-92725"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.northislandgazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-59130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59130"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.northislandgazette.com/submit">
                                    <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank" rel="noopener noreferrer"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-hardy/v0n/weather-forecast/52751" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517357352624" class="aw-widget-current"  data-locationkey="52751" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517357352624" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79092"><a href="https://www.northislandgazette.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91768"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94969"><a href="https://www.northislandgazette.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95160"><a href="https://www.northislandgazette.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95161"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80837"><a href="//autos.northislandgazette.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://www.northislandgazette.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

  <div class="row module ad strip">
    <div class="large-12 columns ad text-center">
      <!-- pencil ad that goes above ad unit 0 (used by SFE) -->
      <div id='div-gpt-25' class="show-for-large" style="margin-top: 8px; text-align: center;">
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-25');gptRefreshSlots.push(25); });
            </script>

      </div>

      <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
    </div>
  </div>


    
    <article class="main-content photo-gallery post-98612 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video tag-armed-forces tag-helicopter-crash tag-nanaimo tag-saanich" id="post-98612">

        <header>
        
        <h2 class="entry-title">VIDEO: Motorcade procession memorializes B.C. pilot killed in military helicopter crash</h2>
        
        <ul class="author-meta"><li><a class="byline" href="https://www.northislandgazette.com/author/devon-bidal/" rel="author" class="fn">Devon Bidal</a></li><li>Jun. 27, 2020 2:30 p.m.</li><li><a class="byline" href="https://www.northislandgazette.com/news/">News</a></li><li><a class="byline" href="https://www.northislandgazette.com/video/">Video</a></li></ul>                <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Motorcade+procession+memorializes+B.C.+pilot+killed+in+military+helicopter+crash&amp;url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash%2F&title=VIDEO%3A+Motorcade+procession+memorializes+B.C.+pilot+killed+in+military+helicopter+crash" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Motorcade%20procession%20memorializes%20B.C.%20pilot%20killed%20in%20military%20helicopter%20crash&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">
            <div class='slick-slider-row column row small-12'><div class='slick-slider-container'><div class='slick-slider-counter' ></div><div class='slick-slider-single'><div class=""><a href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg'><img width="651" height="434" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg" class="attachment-full size-full" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg 651w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 651px" /></a><span class="slick-slide-caption">The body of Capt. Kevin Hagen, from Nanaimo, was returned to Vancouver Island on June 27. He was one of six who died in a helicopter crash in the Mediterranean Sea in late April. (Photo submitted)</span></div></div></div></div>            <p>Police escorted a memorial motorcade procession for late Canadian Armed Forces Capt. Kevin Hagen from the Victoria International Airport to a Saanich funeral home on Saturday (June 27).</p>
<p>Hagen, originally from Nanaimo, was one of six Canadian military personnel killed when a CH-148 Cyclone helicopter crashed off the coast of Greece during a NATO training mission on April 29.</p>
<p>According to a previous statement from the Armed Forces, Hagen&rsquo;s remains were recovered during a search and recovery operation conducted by the Canadian Armed Forces and the U.S. Navy between May 25 and June 2.</p>
<p>Hagen&rsquo;s body was returned to Vancouver Island on Saturday afternoon and transported to the McCall Gardens Funeral and Cremation Service on Falaise Drive. A police-escorted motorcade procession accompanied the Hagen family to the funeral home.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fsaanichnews%2Fvideos%2F755312945296025%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>The procession, including various military and civilian dignitaries, left the airport around 1:30 p.m. Willingdon Road was closed for a short time as the motorcade passed through the area and onto the Pat Bay highway.</p>
<p>&ldquo;We appreciate the outstanding support of our communities for the families of our fallen,&rdquo; said the Armed Forces in a statement earlier in the week.</p>
<p>Those wishing to pay their respects were asked to adhere to COVID-19 safety restrictions and traffic rules.</p>
<p>&ldquo;While the Canadian Armed Forces understands and recognizes Canadians&rsquo; grief and the need to mourn at this difficult time, we ask it is done so in a way that protects the health and safety of everyone.&rdquo;</p>
<p>The family was not available for comment as the Armed Forces requested that &ldquo;the public and the media respect their privacy.&rdquo;</p>
<p>Armed forced members Sub-Lt. Abbigail Cowbrough, Capt. Brenden MacDonald, Sub-Lt. Matthew Pyke and Master Cpl. Matthew Cousins were also killed in the helicopter crash.</p>
<p><strong><ins>READ ALSO: <a href="https://www.saanichnews.com/news/body-of-serviceman-from-vancouver-island-who-died-in-helicopter-crash-to-be-returned-saturday/" target="_blank" rel="noopener noreferrer">Body of serviceman from Vancouver Island, who died in helicopter crash, to be returned Saturday</a></ins></strong></p>
<p><strong><ins>READ ALSO: <a href="https://www.nanaimobulletin.com/news/remains-of-pilot-from-nanaimo-involved-in-april-helicopter-crash-identified/" target="_blank" rel="noopener noreferrer">Remains of Nanaimo native, involved in helicopter crash near Greece, identified</a></ins></strong></p>
<p><strong><ins>READ ALSO: <a href="https://www.nanaimobulletin.com/news/live-six-caf-members-killed-in-helicopter-crash-to-be-honoured-at-ceremony/" target="_blank" rel="noopener noreferrer">Canadian Forces members, killed in helicopter crash, honoured at ceremony</a></ins></strong></p>
<hr width="75%">
<p><a href="http://www.twitter.com/devonscarlett" target="_blank" rel="noopener noreferrer">@devonscarlett</a><br /><strong>Like us on <a href="http://www.facebook.com/saanichnews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/saanichnews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p><a href="mailto:devon.bidal@saanichnews.com" target="_blank" rel="noopener noreferrer">devon.bidal@saanichnews.com</a></p>
<p>			<a class="label category-meta-default" href="/tag/armed-forces/">Armed Forces</a><a class="label category-meta-default" href="/tag/helicopter-crash/">Helicopter crash</a><a class="label category-meta-default" href="/tag/nanaimo/">Nanaimo</a><a class="label category-meta-default" href="/tag/saanich/">Saanich</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 2 -->
                    
            <!-- BEGIN: Comments -->
                                    <div id="facebook-comments">
                            <h3 class="text-center">Comments are closed</h3>
                        </div>
                        <!-- END: Comments -->
            
                                        <!-- Comments disabled for now -->
                <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
                                    <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        </div> <!-- END: entry-content -->
        
        <footer>
                <p>Tags: <a href="https://www.northislandgazette.com/tag/armed-forces/" rel="tag">Armed Forces</a>, <a href="https://www.northislandgazette.com/tag/helicopter-crash/" rel="tag">Helicopter crash</a>, <a href="https://www.northislandgazette.com/tag/nanaimo/" rel="tag">Nanaimo</a>, <a href="https://www.northislandgazette.com/tag/saanich/" rel="tag">Saanich</a></p>
        </footer>
        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>

</div>

<!-- BEGIN: code from single.php -->
<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.northislandgazette.com/news/alert-issued-after-multiple-people-with-covid-19-visit-vancouver-strip-club/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Alert issued after &#8216;multiple people&#8217; with COVID-19 visit Vancouver strip club</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.northislandgazette.com/news/first-ministers-couldnt-agree-on-condemning-systemic-racism-in-declaration-pm/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Premiers couldn&#8217;t agree on condemning systemic racism in declaration: Trudeau</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.northislandgazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/sea-lice-outbreak-in-juvenile-salmon-prompts-first-nations-leaders-to-call-for-fish-farm-closures/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21968153_web1_200701-NIG-namgis-fish-farm-rxn-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21968153_web1_200701-NIG-namgis-fish-farm-rxn-_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21968153_web1_200701-NIG-namgis-fish-farm-rxn-_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21968153_web1_200701-NIG-namgis-fish-farm-rxn-_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21968153_web1_200701-NIG-namgis-fish-farm-rxn-_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21968153_web1_200701-NIG-namgis-fish-farm-rxn-_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/sea-lice-outbreak-in-juvenile-salmon-prompts-first-nations-leaders-to-call-for-fish-farm-closures/"><h5 class="active">Sea lice outbreak in juvenile salmon prompts First Nations leaders to call for fish farm closures</h5></a><p class="lead show-for-medium">Wild salmon have higher rates of the parasites when ocean fish farms are near, research shows
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/save-on-foods-donates-1680-to-the-harvest-food-bank/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21972060_web1_200701-NIG-Saveonfoodscheque-Chequedonation_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21972060_web1_200701-NIG-Saveonfoodscheque-Chequedonation_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21972060_web1_200701-NIG-Saveonfoodscheque-Chequedonation_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21972060_web1_200701-NIG-Saveonfoodscheque-Chequedonation_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21972060_web1_200701-NIG-Saveonfoodscheque-Chequedonation_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21972060_web1_200701-NIG-Saveonfoodscheque-Chequedonation_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/save-on-foods-donates-1680-to-the-harvest-food-bank/"><h5 class="active">Save On Foods donates $1,680 to the Harvest Food Bank</h5></a><p class="lead show-for-medium">Save On Foods in Port Hardy held a ‘share it forward’ campaign.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/population-increase-means-port-hardy-could-start-paying-for-its-own-police-services/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21970269_web1_200701-NIG-PortHardy-pop-stats-districtofporthardy_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21970269_web1_200701-NIG-PortHardy-pop-stats-districtofporthardy_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21970269_web1_200701-NIG-PortHardy-pop-stats-districtofporthardy_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21970269_web1_200701-NIG-PortHardy-pop-stats-districtofporthardy_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21970269_web1_200701-NIG-PortHardy-pop-stats-districtofporthardy_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21970269_web1_200701-NIG-PortHardy-pop-stats-districtofporthardy_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/population-increase-means-port-hardy-could-start-paying-for-its-own-police-services/"><h5 class="active">Population increase means Port Hardy may have to start paying for its own police services</h5></a><p class="lead show-for-medium">Places with population greater than 5,000 are responsible for funding their own police services.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/hundreds-of-cats-saved-from-euthanasia-by-cats-meow-society/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960489_web1_200701-NIG-cats-meow-society-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960489_web1_200701-NIG-cats-meow-society-_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960489_web1_200701-NIG-cats-meow-society-_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960489_web1_200701-NIG-cats-meow-society-_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960489_web1_200701-NIG-cats-meow-society-_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960489_web1_200701-NIG-cats-meow-society-_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/hundreds-of-cats-saved-from-euthanasia-by-cats-meow-society/"><h5 class="active">Hundreds of cats saved from euthanasia by Cat&#8217;s Meow Society</h5></a><p class="lead show-for-medium">Two decades of tireless work toward better animal welfare in northern Vancouver Island
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-reopening-travel-not-sitting-well-with-several-first-nations/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960730_web1_200508-BPD-highway-sign-covid.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960730_web1_200508-BPD-highway-sign-covid.bcg_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960730_web1_200508-BPD-highway-sign-covid.bcg_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960730_web1_200508-BPD-highway-sign-covid.bcg_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960730_web1_200508-BPD-highway-sign-covid.bcg_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21960730_web1_200508-BPD-highway-sign-covid.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-reopening-travel-not-sitting-well-with-several-first-nations/"><h5 class="active">B.C. reopening travel not sitting well with several First Nations</h5></a><p class="lead show-for-medium">A number of safety conditions have yet to be met Indigenous leaders maintain
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/video-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1.jpg 651w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978294_web1_200506-NBU-helicopter-crash-nanaimo-captain_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 651px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/video-motorcade-procession-memorializes-b-c-pilot-killed-in-military-helicopter-crash/"><h5 class="active">VIDEO: Motorcade procession memorializes B.C. pilot killed in military helicopter crash</h5></a><p class="lead show-for-medium">Police-escorted procession brought Capt. Kevin Hagen’s remains to Saanich funeral home
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/alert-issued-after-multiple-people-with-covid-19-visit-vancouver-strip-club/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978097_web1_Brandis-lounge-google-maps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978097_web1_Brandis-lounge-google-maps.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978097_web1_Brandis-lounge-google-maps-300x201.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978097_web1_Brandis-lounge-google-maps-768x515.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978097_web1_Brandis-lounge-google-maps-1024x686.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21978097_web1_Brandis-lounge-google-maps-640x429.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/alert-issued-after-multiple-people-with-covid-19-visit-vancouver-strip-club/"><h5 class="active">Alert issued after &#8216;multiple people&#8217; with COVID-19 visit Vancouver strip club</h5></a><p class="lead show-for-medium">Brandi’s Exotic Show Lounge has been temporarily closed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-centre-for-disease-control-issues-warning-for-potentially-toxic-hand-sanitizer/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122.jpg 2048w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122-300x223.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122-768x571.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122-1024x761.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122-640x476.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977806_web1_23245122-1200x892.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-centre-for-disease-control-issues-warning-for-potentially-toxic-hand-sanitizer/"><h5 class="active">B.C. Centre for Disease Control issues warning for potentially toxic hand sanitizer</h5></a><p class="lead show-for-medium">Products made by Eskbiochem SA, a company in Mexico, could contain methanol, FDA warns
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/child-3-falls-from-window-in-burnaby-sparking-warning-from-bc-childrens-hospital/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977319_web1_window2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977319_web1_window2.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977319_web1_window2-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977319_web1_window2-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977319_web1_window2-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21977319_web1_window2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/child-3-falls-from-window-in-burnaby-sparking-warning-from-bc-childrens-hospital/"><h5 class="active">Child, 3, falls from window in Burnaby, sparking warning from BC Children&#8217;s Hospital</h5></a><p class="lead show-for-medium">Fasten windows and lock balconies are just a few of the suggested safety measures
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/toronto-cop-convicted-of-assault-in-beating-of-dafonte-miller-brother-acquitted/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976911_web1_RJB10269472-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/toronto-cop-convicted-of-assault-in-beating-of-dafonte-miller-brother-acquitted/"><h5 class="active">Toronto cop convicted of assault in beating of Dafonte Miller; brother acquitted</h5></a><p class="lead show-for-medium">Const. Michael Theriault was cleared, however, of the more serious charge of aggravated assault
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/poll-suggests-how-abortion-climate-policies-affect-support-for-conservatives/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976869_web1_RJB70069402-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/poll-suggests-how-abortion-climate-policies-affect-support-for-conservatives/"><h5 class="active">Poll suggests how abortion, climate policies affect support for Conservatives</h5></a><p class="lead show-for-medium">A new survey is highlighting key issues for the most loyal Conservative supporters
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/liberal-government-urged-to-spend-1-5-billion-more-to-battle-covid-19-abroad/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505-768x511.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505-640x426.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976861_web1_SKP10769505-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/liberal-government-urged-to-spend-1-5-billion-more-to-battle-covid-19-abroad/"><h5 class="active">Liberal government urged to spend $1.5 billion more to battle COVID-19 abroad</h5></a><p class="lead show-for-medium">ACT Accelerator supports organizations, health professionals and businesses in their efforts to develop a vaccine
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-liberals-criticize-horgans-economic-recovery-plan-for-excluding-tourism-sector-representation/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-liberals-criticize-horgans-economic-recovery-plan-for-excluding-tourism-sector-representation/"><h5 class="active">B.C. Liberals criticize Horgan&#8217;s economic recovery plan for excluding tourism sector representation</h5></a><p class="lead show-for-medium">The Economic Recovery Task Force began meeting weekly on conference calls in April
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/inside-master-carver-bill-hendersons-shed-on-vancouver-island/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21975412_web1_200623-CRM-Bill-Henderson-junior_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21975412_web1_200623-CRM-Bill-Henderson-junior_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21975412_web1_200623-CRM-Bill-Henderson-junior_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21975412_web1_200623-CRM-Bill-Henderson-junior_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21975412_web1_200623-CRM-Bill-Henderson-junior_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21975412_web1_200623-CRM-Bill-Henderson-junior_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/inside-master-carver-bill-hendersons-shed-on-vancouver-island/"><h5 class="active">Inside master carver Bill Henderson&#8217;s shed on Vancouver Island</h5></a><p class="lead show-for-medium">Where Kwakwakaʼwakw mythology and the past comes back to life
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-98573" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/first-ministers-couldnt-agree-on-condemning-systemic-racism-in-declaration-pm/">Premiers couldn&#8217;t agree on condemning systemic racism in declaration: Trudeau</a></h5>
				<p class="lead web show-for-medium hide-for-large">Talk is cheap and it’s time to do things about racism, says Doug Ford
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/first-ministers-couldnt-agree-on-condemning-systemic-racism-in-declaration-pm/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506-300x201.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506-768x515.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506-1024x686.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506-640x429.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974838_web1_SKP10869506-1200x804.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98571" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/business/b-c-cuts-fees-not-red-tape-for-farmland-home-construction/">B.C. cuts fees, not red tape for farmland home construction</a></h5>
				<p class="lead web show-for-medium hide-for-large">Gravel roads get relief from fill dumping regulations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/business/b-c-cuts-fees-not-red-tape-for-farmland-home-construction/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974721_web1_20191028-BPD-farm-protest-paton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974721_web1_20191028-BPD-farm-protest-paton.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974721_web1_20191028-BPD-farm-protest-paton-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974721_web1_20191028-BPD-farm-protest-paton-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974721_web1_20191028-BPD-farm-protest-paton-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974721_web1_20191028-BPD-farm-protest-paton-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98569" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/business/air-canada-westjet-to-drop-physical-distancing-policies-as-air-travel-ticks-up/">Air Canada, WestJet to drop physical distancing policies as air travel ticks up</a></h5>
				<p class="lead web show-for-medium hide-for-large">Air Canada and WestJet conduct pre-boarding temperature checks and require masks on board
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/business/air-canada-westjet-to-drop-physical-distancing-policies-as-air-travel-ticks-up/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510.jpg 1202w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510-300x199.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510-768x509.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510-1024x678.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510-640x424.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974794_web1_JFJ10169510-1200x795.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98575" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/data-on-ps752-flight-recorders-to-be-downloaded-in-paris-next-month/">Data on PS752 flight recorders to be downloaded in Paris next month</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fifty-five Canadian citizens and 30 permanent residents were killed
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/data-on-ps752-flight-recorders-to-be-downloaded-in-paris-next-month/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21974960_web1_JFJ11369566-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98581" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/b-c-liberals-criticize-horgans-economic-recovery-plan-for-excluding-tourism-sector-representation/">B.C. Liberals criticize Horgan&#8217;s economic recovery plan for excluding tourism sector representation</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Economic Recovery Task Force began meeting weekly on conference calls in April
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/b-c-liberals-criticize-horgans-economic-recovery-plan-for-excluding-tourism-sector-representation/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976817_web1_20200624-BPD-horgan-lawn-june17.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98589" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/placeholder-team-wins-nhl-draft-lottery-earns-shot-to-pick-alexis-lafreniere/">Placeholder team wins NHL draft lottery, earns shot to pick Alexis Lafreniere</a></h5>
				<p class="lead web show-for-medium hide-for-large">Chaos was the word that came to mind at the NHL draft lottery Friday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/placeholder-team-wins-nhl-draft-lottery-earns-shot-to-pick-alexis-lafreniere/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976876_web1_NY170-11_2020_133555-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98583" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/18-people-across-alberta-arrested-for-child-porn-and-other-online-offences/">18 people across Alberta arrested for child porn and other online offences</a></h5>
				<p class="lead web show-for-medium hide-for-large">Most of the arrests due to investigative referrals the National Child Exploitation Coordination Centre
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/18-people-across-alberta-arrested-for-child-porn-and-other-online-offences/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559-300x196.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559-768x502.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559-1024x670.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559-640x419.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/21976835_web1_JFJ11169559-1200x785.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>
<!-- END: code from single.php -->


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore North Island Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/./local-news/">Port Hardy News</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/weather/">Port Hardy Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Port Hardy Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<div id="pum-91911" class="pum pum-overlay pum-theme-91868 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:91911,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:91868,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-91911" class="pum-container popmake theme-91868">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.35'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.35'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.northislandgazette.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.northislandgazette.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"91866","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.northislandgazette.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.northislandgazette.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-91911":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"91868","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":91911,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054310&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620563","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRFQWEYMHVNSWA8DRU8=","queueTime":0,"applicationTime":361,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

