
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18526359" />
        <link rel="icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice &#8211; North Island Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.northislandgazette.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.northislandgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-12',{'dimension1': 'Lachlan Labere','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Lachlan Labere','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Lachlan Labere','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Lachlan Labere','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="og:url" content="https://www.northislandgazette.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/" />
<meta property="og:title" content="VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice - North Island Gazette" />
<meta name="description" content="Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm" />
<meta property="og:description" content="Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-14T12:42:00-07:00" />
<meta property="og:image" content="https://www.northislandgazette.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.northislandgazette.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice - North Island Gazette" />
<meta property="twitter:description" content="Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm" />
<meta property="twitter:image" content="https://www.northislandgazette.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1024x682.jpg" />
<meta property="fb:app_id" content="269907256388041" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.northislandgazette.com\/news\/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northislandgazette.com\/news\/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice\/"},"headline":"VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice","datePublished":"2019-09-14T12:42:00-07:00","dateModified":"2019-09-14T12:42:00-07:00","thumbnailUrl":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2019\/09\/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2019\/09\/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Lachlan Labere"},"publisher":{"@type":"Organization","name":"North Island Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nig-logo.png","width":484,"height":51}},"contentLocation":{"@type":"Place","name":"Port Hardy, BC, Canada"},"dateline":"Port Hardy, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":"http:\/\/northislandgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NIGZ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-79411 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-27030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-46158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74097" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74098" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-74099" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-74100" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-79092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79092"><a href="https://www.northislandgazette.com/./federal-election/">Federal Election 2019</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-57414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li id="menu-item-77102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li id="menu-item-43129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-71915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-26366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-59129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53367"><a href="https://www.northislandgazette.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.northislandgazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-46165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46165"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.northislandgazette.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-41529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41529"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41530"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-41528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41528"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-41531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41531"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-79093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79093"><a href="https://www.northislandgazette.com/./federal-election/">ELECTION</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.northislandgazette.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-49300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.northislandgazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.northislandgazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-25571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25571"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.northislandgazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.northislandgazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-59130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59130"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.northislandgazette.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.northislandgazette.com/submit">
                                    <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank" rel="noopener noreferrer"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-hardy/v0n/weather-forecast/52751" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517357352624" class="aw-widget-current"  data-locationkey="52751" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517357352624" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79092"><a href="https://www.northislandgazette.com/./federal-election/">Federal Election 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-79411 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-79411">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg" class="attachment-full size-full" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg 2000w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_copy_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice</h2>
            <p class="lead">Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.northislandgazette.com/author/lachlan-labere/" rel="author" class="fn">Lachlan Labere</a></li><li>Sep. 14, 2019 12:42 p.m.</li><li><a class="byline" href="https://www.northislandgazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Seniors+at+B.C.+assisted+living+facility+shocked+by+Oct.+1+eviction+notice&amp;url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F&title=VIDEO%3A+Seniors+at+B.C.+assisted+living+facility+shocked+by+Oct.+1+eviction+notice" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Seniors%20at%20B.C.%20assisted%20living%20facility%20shocked%20by%20Oct.%201%20eviction%20notice&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p><iframe src="https://blackpress.tv/embed/42703/McGuire_Lake_Congregate_Living_residents_learn_the_building_will_be_closed_as_of_Oct_1_of_this_year" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
<p>Residents of a Salmon Arm assisted living facility woke up Friday morning to the detrimental news they soon won&rsquo;t have a place to call home. </p>
<p>Staff along with the 34 residents of McGuire Lake Congregate Living discovered a &ldquo;courtesy notice&rdquo; taped to several of the doors explaining that the building they call home will be closed as of Oct. 1. </p>
<p>&ldquo;Please note that this building will be closed as of Oct. 1. Utilities will be disconnected and the building will be sealed,&rdquo; read the notice, posted by the owners of the building at 551 Trans-Canada Highway.</p>
<p>&ldquo;The tenant operating as McGuire Lake Congregate Living and Shuswap Grill Gourmet Burgary has been served a Notice of Termination effective July 29, 2019. The date for vacant possession has been extended until September 30 in exchange for an orderly exit. </p>
<p><em>&ldquo;</em>This notice is given as a courtesy to any occupants and/or sub-tenants renting from the tenant noted above as it has come to our attention that the tenant has likely not informed all occupants of the need to vacate.&rdquo;</p>
<p>At 10 a.m., Friday McGuire Lake Congregate Living owner and operator Dan Shields met with staff and residents to explain the situation.</p>
<p>He confirmed he had received the first notice on July 29, stating the lease was being terminated immediately and asked him to contact the building owners&rsquo; lawyers.</p>
<p>Shields said the lawyer was looking for, &ldquo;a proposal for some monies that I owed them from the past, and what we were going to with this building in the future as far as beginning to renovate.&rdquo; </p>
<p>But, then he had heard nothing more from the lawyer or the building owners until Sept. 4. Instead, he received another letter demanding that the building be emptied by Sept. 30. </p>
<p>&ldquo;All of which is absolutely ludicrous, all of which cannot be done,&rdquo; Shields told residents. &ldquo;It&rsquo;s not legal, it can&rsquo;t be done. He cannot do anything he wrote on here, he cannot cut off the gas, he cannot cut off the power, he cannot cut off the water.&rdquo; </p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Lorenz Eppinger, representing the numbered company 951624 Ontario, Ltd., which owns the building, explained Shields is &ldquo;in serious default with us,&rdquo; and was given notice in July. He reiterated how the date for possession had been extended two months to allow residents time to relocate. </p>
<p>&ldquo;During that time, we&rsquo;re paying for water, we&rsquo;re paying for all of this,&rdquo; said Eppinger, explaining the building&rsquo;s owners are not licensed to operate an assisted living facility. </p>
<p>&ldquo;We are very concerned because we wanted everyone to not have to scramble at the end, because legally I can&rsquo;t do anything when Dan Shields is gone at the end of the month&#8230; So this is an extremely upsetting situation for us and for everyone involved.&rdquo; </p>
<p>Eppinger noted there are concerns with the building, stating at this point it wasn&rsquo;t known if the building could be saved. </p>
<p>Shields told residents he had been in contact with the province&rsquo;s Residential Tenancy Branch and the building&rsquo;s owners cannot just cut off utilities. </p>
<p><ins><strong>READ MORE: </strong><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.saobserver.net/news/centennial-field-purchase-under-fire-csrd-open-house/" target="_blank" rel="noopener noreferrer"><strong>Centennial Field purchase under fire at CSRD open house</strong></a> </ins></p>
<p><ins><strong>READ MORE: </strong><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.saobserver.net/community/worldwide-womens-motorcycle-relay-to-roll-through-the-shuswap/" target="_blank" rel="noopener noreferrer"><strong>Worldwide women&rsquo;s motorcycle relay to roll through the Shuswap</strong></a> </ins></p>
<p>&ldquo;If he sold the building he has to tell us he sold the building, in which case he has to give us four months notice. Or any major renovations to the building, it&rsquo;s four months notice. Otherwise, he could technically serve us with two months notice,&rdquo; said Shields. </p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Residents were upset by the news and at least one of them was angered with Shields.</p>
<p>Donna Benn, a resident of the facility for about six years, said she moved into the facility with her husband because its proximity to the hospital allowed her to be close to him when he became ill. Benn said she enjoys living at the facility and was stunned to learn of the notice on the door. </p>
<p>&ldquo;My biggest reaction to this is pure shock. That couldn&rsquo;t be,&rdquo; said Benn. </p>
<p>facebook </p>
<p>During the meeting, Shields also said his restaurant, the Shuswap Grill Gourmet Burgery, will remain closed. </p>
<p>Shields later explained to the Observer the assisted living home never had been a moneymaker, though it was meant to be his retirement project. </p>
<p>&ldquo;I&rsquo;ve put nine and a half years into this place and I&rsquo;ve never received a dime of profit from it,&rdquo; said Shields, who also resides at the facility. </p>
<p><ins><strong>READ MORE: </strong><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.saobserver.net/entertainment/salmon-arm-residents-find-joy-in-singing-together/" target="_blank" rel="noopener noreferrer"><strong>Salmon Arm residents find joy in singing together</strong></a> </ins></p>
<p><ins><strong>READ MORE: </strong><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.saobserver.net/community/fighting-to-rid-the-shuswap-of-prickly-plants/amp/" target="_blank" rel="noopener noreferrer"><strong>Fighting to rid the Shuswap of prickly plants</strong></a> </ins></p>
<p>While his days at McGuire Lake Congregate Living may be coming to an end, Shields said he would do what he can so his fellow residents don&rsquo;t find themselves out on the street as of Oct. 1. </p>
<p>&ldquo;You don&rsquo;t do it this way. You certainly don&rsquo;t have a group of seniors waking up to a notice telling them you&rsquo;ve got 17 days and then they&rsquo;ve got no hydro, no gas and water. Who does that?&rdquo; said Shields. </p>
<hr width="75%">
<p><a href="https://twitter.com/SalmonArmObserver” target="_blank” rel="noopener noreferrer">@SalmonArm</a><a href=“mailto:sports@saobserver.net” target="_blank" rel="noopener noreferrer"><br />newsroom@saobserver.net</a><br /><strong>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
<style type="text/css"></style></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.northislandgazette.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Seniors+at+B.C.+assisted+living+facility+shocked+by+Oct.+1+eviction+notice&amp;url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F&title=VIDEO%3A+Seniors+at+B.C.+assisted+living+facility+shocked+by+Oct.+1+eviction+notice" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Seniors%20at%20B.C.%20assisted%20living%20facility%20shocked%20by%20Oct.%201%20eviction%20notice&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fvideo-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.northislandgazette.com/news/video-port-alberni-mayor-details-emergency-response-after-fatal-bus-crash/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: Vancouver Island mayor details emergency response after fatal bus crash</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.northislandgazette.com/news/a-real-shame-b-c-mla-says-factors-behind-tolko-mill-closing-should-have-been-caught/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>&#8216;A real shame&#8217;: B.C. MLA says factors behind Tolko mill closing should have been caught</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.northislandgazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-2cacc54aa15c8b4e05fe88bb6165974b --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/port-mcneill-lions-club-on-the-verge-of-shutting-down-needs-members/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/community/port-mcneill-lions-club-on-the-verge-of-shutting-down-needs-members/"><h5 class="active">Port McNeill Lions Club on the verge of shutting down, needs members</h5></a><p class="lead show-for-medium">Stewart and Hinton hope volunteers will step forward to help them through this difficult time.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/columns/bradshaws-photo-highlight-sunset-at-rupert-arm/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512726_web1_190918-NIG-Bradshaw_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512726_web1_190918-NIG-Bradshaw_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512726_web1_190918-NIG-Bradshaw_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512726_web1_190918-NIG-Bradshaw_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512726_web1_190918-NIG-Bradshaw_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18512726_web1_190918-NIG-Bradshaw_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/columns/bradshaws-photo-highlight-sunset-at-rupert-arm/"><h5 class="active">Bradshaw&#8217;s Photo Highlight: Sunset at Rupert Arm</h5></a><p class="lead show-for-medium">The photo in this week’s highlight is from an amazing sunset at Rupert Arm.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/first-nations-given-max-compensation-for-ottawas-child-welfare-discrimination/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418290_web1_CPT11017040.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418290_web1_CPT11017040.jpg 450w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418290_web1_CPT11017040-300x209.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/first-nations-given-max-compensation-for-ottawas-child-welfare-discrimination/"><h5 class="active">First Nations given max compensation for Ottawa&#8217;s child-welfare discrimination</h5></a><p class="lead show-for-medium">2016 ruling said feds didn’t give same funding for on-reserve kids as was given to off-reserve kids
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-mcneill-awarded-level-three-recognition-by-the-green-communities-committee/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505892_web1_190918-NIG-PMcouncil_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505892_web1_190918-NIG-PMcouncil_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505892_web1_190918-NIG-PMcouncil_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505892_web1_190918-NIG-PMcouncil_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505892_web1_190918-NIG-PMcouncil_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505892_web1_190918-NIG-PMcouncil_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-mcneill-awarded-level-three-recognition-by-the-green-communities-committee/"><h5 class="active">Port McNeill awarded &#8216;Level Three&#8217; recognition by the Green Communities Committee</h5></a><p class="lead show-for-medium">The next Town Council meeting is scheduled for Sept. 16 at 7:00 p.m. and is open to the public.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-hardy-fire-rescue-called-to-providence-place-inn-due-to-alarm-activating/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505504_web1_190918-NIG-firedepartment_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505504_web1_190918-NIG-firedepartment_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505504_web1_190918-NIG-firedepartment_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505504_web1_190918-NIG-firedepartment_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505504_web1_190918-NIG-firedepartment_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18505504_web1_190918-NIG-firedepartment_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-hardy-fire-rescue-called-to-providence-place-inn-due-to-alarm-activating/"><h5 class="active">Port Hardy Fire Rescue called to Providence Place Inn due to alarm activating</h5></a><p class="lead show-for-medium">PHFR deployed two fire trucks and around a dozen firefighters to the building.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/video-port-alberni-mayor-details-emergency-response-after-fatal-bus-crash/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1.jpg 1045w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526151_web1_190918-AVN-Bus-Crash-Response_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1045px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/video-port-alberni-mayor-details-emergency-response-after-fatal-bus-crash/"><h5 class="active">VIDEO: Vancouver Island mayor details emergency response after fatal bus crash</h5></a><p class="lead show-for-medium">Sharie Minions says she is ‘appalled’ by condition of road where bus crashed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/a-real-shame-b-c-mla-says-factors-behind-tolko-mill-closing-should-have-been-caught/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526426_web1_180202-KCN-M-tolko-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/a-real-shame-b-c-mla-says-factors-behind-tolko-mill-closing-should-have-been-caught/"><h5 class="active">&#8216;A real shame&#8217;: B.C. MLA says factors behind Tolko mill closing should have been caught</h5></a><p class="lead show-for-medium">Kelowna-Mission MLA Steve Thomson said the industry is in bad shape across the province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields.jpg 2000w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526359_web1_190918-SAA-McGuire-Lake-Congregate-Dan-Shields-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/video-seniors-at-b-c-assisted-living-facility-shocked-by-oct-1-eviction-notice/"><h5 class="active">VIDEO: Seniors at B.C. assisted living facility shocked by Oct. 1 eviction notice</h5></a><p class="lead show-for-medium">Building owners terminate lease for McGuire Lake Congregate Living in Salmon Arm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/how-does-it-even-happen-bear-locks-itself-inside-vehicle-in-port-moody/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525853_web1_190914-BPD-M-Screen-Shot-2019-09-14-at-11.12.02-AM-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/how-does-it-even-happen-bear-locks-itself-inside-vehicle-in-port-moody/"><h5 class="active">&#8216;How does it even happen?&#8217;: Bear locks itself inside vehicle in Port Moody</h5></a><p class="lead show-for-medium">It was apparent the suspect had gained entry with his ‘bear’ hands
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/vandals-target-north-island-powell-river-ndp-candidates-office-in-comox-with-swastikas-graffiti/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204.jpg 2048w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18526009_web1_copy_IMG_1204-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/vandals-target-north-island-powell-river-ndp-candidates-office-in-comox-with-swastikas-graffiti/"><h5 class="active">Vandals target North Island-Powell River NDP candidate&#8217;s office in Comox with swastikas, graffiti</h5></a><p class="lead show-for-medium">Rachel Blaney’s Comox office has been vandalized with swastikas and tagging overnight Friday.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/uvic-president-offers-condolences-after-two-students-killed-in-bus-crash/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign.jpg 960w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525668_web1_UVicsign-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/uvic-president-offers-condolences-after-two-students-killed-in-bus-crash/"><h5 class="active">UVic president offers condolences after two students killed in bus crash</h5></a><p class="lead show-for-medium">‘We also grieve with those closest to these members of our campus community,’ Cassels says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/boy-12-in-critical-condition-after-b-c-hit-and-run/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2-.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18525198_web1_RCMP--2--640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/boy-12-in-critical-condition-after-b-c-hit-and-run/"><h5 class="active">Boy, 12, in critical condition after B.C. hit-and-run</h5></a><p class="lead show-for-medium">One of two Friday hit-and-runs the driver is believed to be part of, Langley police say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/jury-makes-five-recommendations-in-coroners-inquest-into-smithers-mans-2015-death/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18524561_web1_9810158_web1_Jacobus-Jonker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18524561_web1_9810158_web1_Jacobus-Jonker.jpg 464w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18524561_web1_9810158_web1_Jacobus-Jonker-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 464px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/jury-makes-five-recommendations-in-coroners-inquest-into-smithers-mans-2015-death/"><h5 class="active">Jury makes five recommendations in coroner&#8217;s inquest into Smithers man&#8217;s 2015 death</h5></a><p class="lead show-for-medium">The jury classified the death accidental with “external pressure to the head [and] neck” as the cause
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-mom-wants-defibrillators-put-into-schools-after-teen-sons-cardiac-arrest/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522873_web1_190913-SNW-M-AED-SurreySchools.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522873_web1_190913-SNW-M-AED-SurreySchools.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522873_web1_190913-SNW-M-AED-SurreySchools-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522873_web1_190913-SNW-M-AED-SurreySchools-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522873_web1_190913-SNW-M-AED-SurreySchools-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522873_web1_190913-SNW-M-AED-SurreySchools-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-mom-wants-defibrillators-put-into-schools-after-teen-sons-cardiac-arrest/"><h5 class="active">B.C. mom wants defibrillators put into schools after teen son&#8217;s cardiac arrest</h5></a><p class="lead show-for-medium">Esmeralda Gomez pushing for AEDs for schools; looking to get portable machine for her son
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-79391" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/community/port-mcneill-lions-club-on-the-verge-of-shutting-down-needs-members/">Port McNeill Lions Club on the verge of shutting down, needs members</a></h5>
				<p class="lead web show-for-medium hide-for-large">Stewart and Hinton hope volunteers will step forward to help them through this difficult time.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/community/port-mcneill-lions-club-on-the-verge-of-shutting-down-needs-members/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518206_web1_190918-NIG-Lionsclub_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-79348" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/bc-childrens-hospital-was-a-life-saver-for-vancouver-island-family/">BC Children&#8217;s Hospital was a life-saver for Vancouver Island family</a></h5>
				<p class="lead web show-for-medium hide-for-large">Hospital intrumental in ailing son’s care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/bc-childrens-hospital-was-a-life-saver-for-vancouver-island-family/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518617_web1_190910-CCI-M-DSC_0093.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518617_web1_190910-CCI-M-DSC_0093.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518617_web1_190910-CCI-M-DSC_0093-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518617_web1_190910-CCI-M-DSC_0093-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518617_web1_190910-CCI-M-DSC_0093-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518617_web1_190910-CCI-M-DSC_0093-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-79359" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/man-brandishing-garden-shears-shot-by-west-kelowna-rcmp/">Man brandishing garden shears shot by West Kelowna RCMP</a></h5>
				<p class="lead web show-for-medium hide-for-large">The man’s injuries are believed to be non-life-threatening, West Kelowna RCMP said
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/man-brandishing-garden-shears-shot-by-west-kelowna-rcmp/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520353_web1_img_20190913_131518.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520353_web1_img_20190913_131518.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520353_web1_img_20190913_131518-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520353_web1_img_20190913_131518-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520353_web1_img_20190913_131518-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18520353_web1_img_20190913_131518-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-79354" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/we-are-not-cold-blooded-killers-penticton-conservation-officer/">VIDEO: We&#8217;re not &#8216;cold-blooded killers&#8217; of bears, B.C. conservation officer says</a></h5>
				<p class="lead web show-for-medium hide-for-large">When it’s a matter of public safety, the animals pay the ultimate price
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/we-are-not-cold-blooded-killers-penticton-conservation-officer/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01.jpg 2000w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18516976_web1_190911-PWN-garbagebears--01-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-79346" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/duncans-kyle-fredrickson-defends-title-at-rowing-worlds/">Duncan&#8217;s Kyle Fredrickson defends title at rowing worlds</a></h5>
				<p class="lead web show-for-medium hide-for-large">Mill Bay’s Jesse Brockway makes world championships debut
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/duncans-kyle-fredrickson-defends-title-at-rowing-worlds/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518551_web1_190913-CCI-kyle-fredrickson-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518551_web1_190913-CCI-kyle-fredrickson-1_1.jpg 1125w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518551_web1_190913-CCI-kyle-fredrickson-1_1-300x188.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518551_web1_190913-CCI-kyle-fredrickson-1_1-768x481.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518551_web1_190913-CCI-kyle-fredrickson-1_1-1024x641.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18518551_web1_190913-CCI-kyle-fredrickson-1_1-640x400.jpg 640w" sizes="(max-width: 1199px) 98vw, 1125px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-79371" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/entangled-humpback-calf-rescued-off-west-coast-of-vancouver-island/">Entangled humpback calf rescued off west coast of Vancouver Island</a></h5>
				<p class="lead web show-for-medium hide-for-large">“These animals are massive, they’re powerful and it really is dangerous.”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/entangled-humpback-calf-rescued-off-west-coast-of-vancouver-island/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522615_web1_190918-UWN-Humpback-whale-rescued_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522615_web1_190918-UWN-Humpback-whale-rescued_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522615_web1_190918-UWN-Humpback-whale-rescued_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522615_web1_190918-UWN-Humpback-whale-rescued_1-768x511.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522615_web1_190918-UWN-Humpback-whale-rescued_1-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18522615_web1_190918-UWN-Humpback-whale-rescued_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-79378" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/u-s-teenager-files-lawsuit-against-juul-e-cigarette-maker/">U.S. teenager files lawsuit against Juul e-cigarette maker</a></h5>
				<p class="lead web show-for-medium hide-for-large">Illinois teenager fell ill with a lung disease after vaping for over a year
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/u-s-teenager-files-lawsuit-against-juul-e-cigarette-maker/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18523018_web1_ILCA106-913_2019_181724.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18523018_web1_ILCA106-913_2019_181724.jpg 450w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18523018_web1_ILCA106-913_2019_181724-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore North Island Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/./local-news/">Port Hardy News</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/weather/">Port Hardy Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Port Hardy Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "northislandgazette.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Lachlan Labere";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620563","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":327,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
