
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31371453" />
        <link rel="icon" href="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5JNJ9VV');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>B.C. international student tricked into creating hostage videos, paying scammers - North Island Gazette</title>
<meta name="description" content="Fraudsters posed as Chinese police officers, told student he was a suspect"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. international student tricked into creating hostage videos, paying scammers - North Island Gazette" />
<meta property="og:description" content="Fraudsters posed as Chinese police officers, told student he was a suspect" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Metro Vancouver" />
<meta property="article:tag" content="Scams" />
<meta property="article:section" content="Home2" />
<meta property="og:image" content="https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg" />
<meta property="og:image:secure_url" content="https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="
                  
                          Burnaby RCMP are warning of virtual kidnapping scam after an international student was tricked in August 2022. (Black Press Media file photo)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-21T10:24:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. international student tricked into creating hostage videos, paying scammers - North Island Gazette" />
<meta name="twitter:description" content="Fraudsters posed as Chinese police officers, told student he was a suspect" />
<meta name="twitter:image" content="https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Black Press Media Staff" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.northislandgazette.com/#person","name":"North Island Gazette"},{"@type":"WebSite","@id":"https://www.northislandgazette.com/#website","url":"https://www.northislandgazette.com","name":"North Island Gazette","publisher":{"@id":"https://www.northislandgazette.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg","url":"https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg","width":"1200","height":"800","caption":"\n                  \n                          Burnaby RCMP are warning of virtual kidnapping scam after an international student was tricked in August 2022. (Black Press Media file photo)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"#webpage","url":"","name":"B.C. international student tricked into creating hostage videos, paying scammers - North Island Gazette","datePublished":"2022-12-21T10:24:00-08:00","dateModified":"2022-12-21T10:24:00-08:00","isPartOf":{"@id":"https://www.northislandgazette.com/#website"},"primaryImageOfPage":{"@id":"https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.northislandgazette.com/author/bpm-staff/","name":"Black Press Media Staff","url":"https://www.northislandgazette.com/author/bpm-staff/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c52d04a3b7344343394576c7a50e32ad?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/c52d04a3b7344343394576c7a50e32ad?s=96&amp;d=mm&amp;r=g","caption":"Black Press Media Staff","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"B.C. international student tricked into creating hostage videos, paying scammers - North Island Gazette","datePublished":"2022-12-21T10:24:00-08:00","dateModified":"2022-12-21T10:24:00-08:00","author":{"@id":"https://www.northislandgazette.com/author/bpm-staff/"},"publisher":{"@id":"https://www.northislandgazette.com/#person"},"description":"Fraudsters posed as Chinese police officers, told student he was a suspect","name":"B.C. international student tricked into creating hostage videos, paying scammers - North Island Gazette","@id":"#richSnippet","isPartOf":{"@id":"#webpage"},"image":{"@id":"https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.northislandgazette.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.northislandgazette.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.68' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.northislandgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.northislandgazette.com/wp-json/wp/v2/posts/160988" /><link rel="alternate" type="application/json+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fb-c-international-student-tricked-into-creating-hostage-videos-paying-scammers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fb-c-international-student-tricked-into-creating-hostage-videos-paying-scammers%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-12',{'dimension1': 'Black Press Media Staff','dimension2': 'home2,news', 'dimension3': 'crime,metro vancouver,scams', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Black Press Media Staff','dimension2': 'home2,news', 'dimension3': 'crime,metro vancouver,scams', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Black Press Media Staff','dimension2': 'home2,news', 'dimension3': 'crime,metro vancouver,scams', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Black Press Media Staff','dimension2': 'home2,news', 'dimension3': 'crime,metro vancouver,scams', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'northislandgazette.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Black Press Media Staff'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
<meta name="is_accessible_for_free" content="false" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Port Hardy,Canada" />
<meta property="fb:app_id" content="269907256388041" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"North Island Gazette","productID":"northislandgazette.com:showcase"},"url":"https:\/\/www.northislandgazette.com\/news\/b-c-international-student-tricked-into-creating-hostage-videos-paying-scammers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northislandgazette.com\/news\/b-c-international-student-tricked-into-creating-hostage-videos-paying-scammers\/"},"headline":"B.C. international student tricked into creating hostage videos, paying scammers","datePublished":"2022-12-21T10:24:00-08:00","dateModified":"2022-12-21T10:24:00-08:00","thumbnailUrl":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2022\/12\/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2022\/12\/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Black Press Media Staff"},"publisher":{"@type":"Organization","name":"North Island Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nig-logo.png","width":484,"height":51}},"contentLocation":{"@type":"Place","name":"Port Hardy, BC, Canada"},"dateline":"Port Hardy, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Fraudsters posed as Chinese police officers, told student he was a suspect  &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":"http:\/\/northislandgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NIGZ"};

</script>


</head>
    <body class="post-template-default single single-post postid-160988 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=269907256388041&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-103015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103015"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-27030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/local-news/">Local News</a></li>
	<li id="menu-item-46158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-79092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79092"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-91768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91768"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-74097" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74098" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-74099" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-74100" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-145755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145755"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-146865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146865"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-94969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94969"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95160"><a href="https://www.northislandgazette.com/travel/">Local Travel</a></li>
	<li id="menu-item-95161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95161"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/trending-now/">Trending Now</a></li>
<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
<li id="menu-item-80837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80837"><a href="//autos.northislandgazette.com">Autos</a></li>
<li id="menu-item-57414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-146788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146788"><a href="/#good-news">Good News</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/life/">Life</a></li>
	<li id="menu-item-77102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/community/">Local</a></li>
	<li id="menu-item-43129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/miss-bc/">Miss BC</a></li>
	<li id="menu-item-71915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/social-matters/">Social Matters</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-26366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-113734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113734"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-113735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113735"><a href="/video/">Video</a></li>
	<li id="menu-item-41532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.northislandgazette.com/obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-114586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114586"><a href="https://www.northislandgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-114587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114587"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-114588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114588"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-114589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114589"><a href="https://www.northislandgazette.com/in-memory/">In Memory</a></li>
	<li id="menu-item-114592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114592"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/marketplace/">Impress branded content</a></li>
	<li id="menu-item-59129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-83309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://www.northislandgazette.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank" rel="noopener"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-hardy/v0n/weather-forecast/52751" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517357352624" class="aw-widget-current"  data-locationkey="52751" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517357352624" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.northislandgazette.com/news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.northislandgazette.com/local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.northislandgazette.com/national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-86803" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-86803"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-145839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145839"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-147586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147586"><a href="https://www.northislandgazette.com/podcasts/">Podcasts</a></li>
<li id="menu-item-103029" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-103029"><a href="https://www.northislandgazette.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-103030" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103030"><a href="https://www.northislandgazette.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-103028" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103028"><a href="https://www.northislandgazette.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-103031" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103031"><a href="https://www.northislandgazette.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-103032" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103032"><a href="https://www.northislandgazette.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-104051" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-104051"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-109781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109781"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-109782" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109782"><a target="_blank" rel="noopener" href="https://www.northislandgazette.com/travel/">Local Travel</a></li>
	<li id="menu-item-109783" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-109783"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-103033" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103033"><a href="https://www.northislandgazette.com/national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.northislandgazette.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-49300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-114582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114582"><a href="https://www.northislandgazette.com/in-memory/">In Memory</a></li>
	<li id="menu-item-114583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114583"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.northislandgazette.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-113732" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113732"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-113733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113733"><a href="/video/">Video</a></li>
	<li id="menu-item-41530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41530"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-41528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41528"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-41531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41531"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.northislandgazette.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.northislandgazette.com/marketplace/">Impress</a></li>
	<li id="menu-item-59130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59130"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.northislandgazette.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.northislandgazette.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103015"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79092"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.northislandgazette.com/national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91768"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145755"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146865"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94969"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95160"><a href="https://www.northislandgazette.com/travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95161"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80837"><a href="//autos.northislandgazette.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146788"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113734"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113735"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.northislandgazette.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114586"><a href="https://www.northislandgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114587"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114588"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114589"><a href="https://www.northislandgazette.com/in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114592"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://www.northislandgazette.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-160988 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-crime tag-metro-vancouver tag-scams" id="post-160988">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg" class="attachment-full size-full" alt="Burnaby RCMP are warning of virtual kidnapping scam after an international student was tricked in August 2022. (Black Press Media file photo)" decoding="async" loading="lazy" srcset="https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1.jpg 1200w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1-300x200.jpg 300w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1-1024x683.jpg 1024w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1-768x512.jpg 768w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31371453_web1_220914-BPD-Burnaby-FatalShooting_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Burnaby RCMP are warning of virtual kidnapping scam after an international student was tricked in August 2022. (Black Press Media file photo)</p></div>
                                                                        
            <h2 class="entry-title">B.C. international student tricked into creating hostage videos, paying scammers</h2>
            <p class="lead">Fraudsters posed as Chinese police officers, told student he was a suspect 
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.northislandgazette.com/author/bpm-staff/" rel="author" >Black Press Media Staff</a></li><li>Dec. 21, 2022 10:24 a.m.</li><li><a class="byline" href="https://www.northislandgazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fb-c-international-student-tricked-into-creating-hostage-videos-paying-scammers%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+international+student+tricked+into+creating+hostage+videos%2C+paying+scammers&amp;url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fb-c-international-student-tricked-into-creating-hostage-videos-paying-scammers%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fb-c-international-student-tricked-into-creating-hostage-videos-paying-scammers%2F&title=B.C.+international+student+tricked+into+creating+hostage+videos%2C+paying+scammers" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20international%20student%20tricked%20into%20creating%20hostage%20videos%2C%20paying%20scammers&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fb-c-international-student-tricked-into-creating-hostage-videos-paying-scammers%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.northislandgazette.com/news/b-c-international-student-tricked-into-creating-hostage-videos-paying-scammers/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE vancouver-island-north-subscription-journey -->        <div class="entry-content">

        <p>An international student living in Burnaby was tricked into making hostage videos of himself and handing over thousands of dollars, after scammers posed as Chinese police officers.</p>
<p>The two pretend officers phoned the student, who is from China, in late August and told him he was the suspect of an investigation. The scammers convinced the student they were Chinese police officers and that if the student made hostage videos of himself it would help his court case.</p>
<p>The student was also pressured into transferring thousands of dollars to the scammers using an online money transfer app, which he was told would be used for legal fees.</p>
<p>Meanwhile, the scammers took the student&rsquo;s hostage videos and sent them to his family in China along with a ransom demand. Luckily, the family sensed something was off and contacted police. Burnaby RCMP were able to find the student, who had been told by the scammers to go into hiding, and determined he was in fact okay.</p>
<p>The scam is the second virtual kidnapping reported by police in Metro Vancouver in the last month. In November, a North Vancouver man was nearly tricked into handing over money to fraudsters who pretended to have taken his wife. </p>
<p>Burnaby RCMP say if someone receives a suspicious call they should never comply with demands, immediately report it to police and never give out personal information.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387387" ></script></p>
<p><strong><ins>READ ALSO: <a href="https://www.todayinbc.com/news/scammers-pretend-to-kidnap-north-vancouver-mans-wife-demand-ransom/" target="_blank" rel="noopener">Scammers pretend to kidnap North Vancouver man&rsquo;s wife, demand ransom</a></ins></strong></p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="“_blank”" rel="noopener">Facebook</a> and follow us on <a href=http://www.twitter.com/BlackPressMedia target=_"blank">Twitter</a>. </strong></p>

<p>			<a class="label category-meta-default" href="/tag/crime/">Crime</a><a class="label category-meta-default" href="/tag/metro-vancouver/">Metro Vancouver</a><a class="label category-meta-default" href="/tag/scams/">Scams</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END vancouver-island-north-subscription-journey -->        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.northislandgazette.com/news/b-c-international-student-tricked-into-creating-hostage-videos-paying-scammers/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
	<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article><div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387387" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-160948" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.northislandgazette.com/news/waves-recorded-in-b-c-after-earthquake-rocks-california-coast/">Waves recorded in B.C. after earthquake rocks California coast</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-160986" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.northislandgazette.com/columns/doctor-says-his-one-christmas-wish-this-year-is-for-government-to-hire-physician-assistants/">Doctor says his one Christmas wish this year is for government to hire physician assistants</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-160955" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.northislandgazette.com/news/ottawa-police-chief-vows-there-wont-be-a-repeat-of-last-winters-freedom-convoy/">Ottawa police chief vows there won&#8217;t be a repeat of last winter&#8217;s &#8216;Freedom Convoy&#8217;</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-160931" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.northislandgazette.com/news/ferries-cancelled-drivers-urged-to-stay-home-as-snow-piles-up-on-the-island/">Ferries cancelled, drivers urged to stay home as snow piles up on the Island</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-160962" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.northislandgazette.com/news/southern-b-c-snowstorm-halts-flights-at-vancouver-airport-creates-travel-chaos/">Southern B.C. snowstorm halts flights at Vancouver airport, creates travel chaos</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
</aside>

</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.northislandgazette.com/news/b-c-communities-shatter-at-least-15-record-temperature-lows-amid-stormy-weather/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. communities shatter at least 15 record temperature lows amid stormy weather</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.northislandgazette.com/news/canadas-annual-inflation-rate-fell-slightly-to-6-8-in-november/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Canada&#8217;s annual inflation rate fell slightly to 6.8% in November</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.northislandgazette.com/news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/columns/doctor-says-his-one-christmas-wish-this-year-is-for-government-to-hire-physician-assistants/"><img src="https://www.northislandgazette.com/wp-content/uploads/2022/12/31352090_web1_221221-NIG-Dr-Alex-second-column-alex_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Alex Nataros shows his Christmas spirit during the Port Hardy Rotary&#146;s annual holiday cheer float. (Submitted photo)" decoding="async" loading="lazy" srcset="https://www.northislandgazette.com/wp-content/uploads/2022/12/31352090_web1_221221-NIG-Dr-Alex-second-column-alex_1.jpg 1200w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31352090_web1_221221-NIG-Dr-Alex-second-column-alex_1-300x225.jpg 300w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31352090_web1_221221-NIG-Dr-Alex-second-column-alex_1-1024x767.jpg 1024w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31352090_web1_221221-NIG-Dr-Alex-second-column-alex_1-768x575.jpg 768w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31352090_web1_221221-NIG-Dr-Alex-second-column-alex_1-640x479.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/columns/doctor-says-his-one-christmas-wish-this-year-is-for-government-to-hire-physician-assistants/"><h5 class="active">Doctor says his one Christmas wish this year is for government to hire physician assistants</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/quatsino-first-nation-enters-into-agreement-with-northisle-copper-and-gold-inc/"><img src="https://www.northislandgazette.com/wp-content/uploads/2022/12/31334412_web1_221221-NIG-Northisle-Quatsino-FN-quatsino_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quatsino First Nation photo" decoding="async" loading="lazy" srcset="https://www.northislandgazette.com/wp-content/uploads/2022/12/31334412_web1_221221-NIG-Northisle-Quatsino-FN-quatsino_1.jpg 1200w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31334412_web1_221221-NIG-Northisle-Quatsino-FN-quatsino_1-300x200.jpg 300w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31334412_web1_221221-NIG-Northisle-Quatsino-FN-quatsino_1-1024x684.jpg 1024w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31334412_web1_221221-NIG-Northisle-Quatsino-FN-quatsino_1-768x513.jpg 768w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31334412_web1_221221-NIG-Northisle-Quatsino-FN-quatsino_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/quatsino-first-nation-enters-into-agreement-with-northisle-copper-and-gold-inc/"><h5 class="active">Quatsino First Nation enters into agreement with Northisle Copper and Gold Inc.</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/north-island-campuses-in-comox-valley-campbell-river-close/"><img src="https://www.northislandgazette.com/wp-content/uploads/2022/12/31361102_web1_210210-CVR-N-Leonard-courses-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Three of four of North Island College&#146;s campuses, including this one in Comox Valley, are closed Dec. 20 due to weather. File photo" decoding="async" loading="lazy" srcset="https://www.northislandgazette.com/wp-content/uploads/2022/12/31361102_web1_210210-CVR-N-Leonard-courses-1_1.jpg 1200w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31361102_web1_210210-CVR-N-Leonard-courses-1_1-300x200.jpg 300w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31361102_web1_210210-CVR-N-Leonard-courses-1_1-1024x683.jpg 1024w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31361102_web1_210210-CVR-N-Leonard-courses-1_1-768x512.jpg 768w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31361102_web1_210210-CVR-N-Leonard-courses-1_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/north-island-campuses-in-comox-valley-campbell-river-close/"><h5 class="active">North Island Campuses in Comox Valley, Campbell River close</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-mcneill-council-finishes-off-the-year-with-jam-packed-agenda-full-of-town-business/"><img src="https://www.northislandgazette.com/wp-content/uploads/2022/12/31347592_web1_221221-NIG-Koel-PM-council-Council_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Port McNeill mayor and council. (Derek Koel photo)" decoding="async" loading="lazy" srcset="https://www.northislandgazette.com/wp-content/uploads/2022/12/31347592_web1_221221-NIG-Koel-PM-council-Council_1.jpg 1200w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31347592_web1_221221-NIG-Koel-PM-council-Council_1-300x200.jpg 300w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31347592_web1_221221-NIG-Koel-PM-council-Council_1-1024x684.jpg 1024w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31347592_web1_221221-NIG-Koel-PM-council-Council_1-768x513.jpg 768w, https://www.northislandgazette.com/wp-content/uploads/2022/12/31347592_web1_221221-NIG-Koel-PM-council-Council_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-mcneill-council-finishes-off-the-year-with-jam-packed-agenda-full-of-town-business/"><h5 class="active">Port McNeill council finishes off the year with jam-packed agenda full of town business</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore North Island Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/local-news/">Port Hardy News</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/weather/">Port Hardy Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Port Hardy Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          // refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.northislandgazette.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northislandgazette.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.68' id='foundation-js'></script>
<script type='text/javascript' src='https://www.northislandgazette.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.northislandgazette.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.68' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.northislandgazette.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620563","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":757,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>