
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22460545" />
        <link rel="icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Docs suggest bureaucrats were nudged to look to WE Charity for student program &#8211; North Island Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.northislandgazette.com/news/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.43' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3193'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.northislandgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.northislandgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14237/cc.js?ns=_cc14237' id='LOTCC_14237'></script>
<script type='text/javascript' language='javascript'>
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : canada")
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : coronavirus")
_cc14237.add("int", "www.northislandgazette.com : wp-post-tag : justin trudeau")
_cc14237.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-12',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'canada,coronavirus,justin trudeau', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'canada,coronavirus,justin trudeau', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'canada,coronavirus,justin trudeau', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'canada,coronavirus,justin trudeau', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'northislandgazette.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="North Island Gazette" />
<meta property="og:url" content="https://www.northislandgazette.com/news/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program/" />
<meta property="og:title" content="Docs suggest bureaucrats were nudged to look to WE Charity for student program - North Island Gazette" />
<meta name="description" content="Trudeau announced the broad outlines of the grant program on April 22 as part of a $9-billion package" />
<meta property="og:description" content="Trudeau announced the broad outlines of the grant program on April 22 as part of a $9-billion package" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-19T07:45:00-07:00" />
<meta property="og:image" content="https://www.northislandgazette.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.northislandgazette.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Docs suggest bureaucrats were nudged to look to WE Charity for student program - North Island Gazette" />
<meta property="twitter:description" content="Trudeau announced the broad outlines of the grant program on April 22 as part of a $9-billion package" />
<meta property="twitter:image" content="https://www.northislandgazette.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-1024x682.jpg" />
<meta property="fb:app_id" content="269907256388041" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.northislandgazette.com\/news\/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.northislandgazette.com\/news\/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program\/"},"headline":"Docs suggest bureaucrats were nudged to look to WE Charity for student program","datePublished":"2020-08-19T07:45:00-07:00","dateModified":"2020-08-19T09:22:19-07:00","thumbnailUrl":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2020\/08\/22460545_web1_JFJ10178821.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/uploads\/2020\/08\/22460545_web1_JFJ10178821.jpg","width":1280,"height":852},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"North Island Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.northislandgazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/nig-logo.png","width":484,"height":51}},"contentLocation":{"@type":"Place","name":"Port Hardy, BC, Canada"},"dateline":"Port Hardy, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Trudeau announced the broad outlines of the grant program on April 22 as part of a $9-billion package &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0N 2P0","pub_code":"NIG","secondstreet_contest_feed":"http:\/\/northislandgazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NIGZ"};

</script>
    </head>
    <body class="post-template-default single single-post postid-101389 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li id="menu-item-101175" class="e-editions menu-item menu-item-type-custom menu-item-object-custom menu-item-101175"><a href="/roots-blues-festival/">ROOTSandBLUES Festival</a></li>
<li id="menu-item-27030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-46158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-79092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79092"><a href="https://www.northislandgazette.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-91768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91768"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-74097" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74098" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-74099" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-74100" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-94969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94969"><a href="https://www.northislandgazette.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95160"><a href="https://www.northislandgazette.com/./travel/">Local Travel</a></li>
	<li id="menu-item-95161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95161"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-86804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
<li id="menu-item-80837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80837"><a href="//autos.northislandgazette.com">Autos</a></li>
<li id="menu-item-57414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-47649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li id="menu-item-77102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li id="menu-item-43129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-71915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-26366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-26892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-59129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-83309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://www.northislandgazette.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-53367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53367"><a href="https://www.northislandgazette.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-91767" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91767"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-46165" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46165"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-86803" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-86803"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-94966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94966"><a href="https://www.northislandgazette.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-95162" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95162"><a href="https://www.northislandgazette.com/./travel/">Local Travel</a></li>
	<li id="menu-item-95168" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-80817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80817"><a href="//autos.northislandgazette.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-46337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46337"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-49300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49300"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-41529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41529"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li id="menu-item-41530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41530"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-41528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41528"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li id="menu-item-41531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41531"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.northislandgazette.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large hide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.northislandgazette.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-25571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25571"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-92725" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-92725"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.northislandgazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-59130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59130"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-18168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18168"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.northislandgazette.com/submit">
                                    <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank" rel="noopener noreferrer"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/port-hardy/v0n/weather-forecast/52751" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517357352624" class="aw-widget-current"  data-locationkey="52751" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517357352624" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.northislandgazette.com/">Home</a></li>
<li class="e-editions menu-item menu-item-type-custom menu-item-object-custom menu-item-101175"><a href="/roots-blues-festival/">ROOTSandBLUES Festival</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27030"><a href="https://www.northislandgazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.northislandgazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.northislandgazette.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46158"><a href="https://www.northislandgazette.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79092"><a href="https://www.northislandgazette.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.northislandgazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.northislandgazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.northislandgazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91768"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74097"><a href="https://www.northislandgazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74098"><a href="https://www.northislandgazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74099"><a href="https://www.northislandgazette.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74100"><a href="https://www.northislandgazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21273"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=nig">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.northislandgazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.northislandgazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.northislandgazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.northislandgazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94969"><a href="https://www.northislandgazette.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95160"><a href="https://www.northislandgazette.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95161"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.northislandgazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86804"><a href="https://www.northislandgazette.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80837"><a href="//autos.northislandgazette.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57414"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38759"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.northislandgazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.northislandgazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.northislandgazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.northislandgazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.northislandgazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.northislandgazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70728"><a href="https://www.northislandgazette.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.northislandgazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47649"><a href="https://www.northislandgazette.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77102"><a href="https://www.northislandgazette.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.northislandgazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.northislandgazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northislandgazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43129"><a href="https://www.northislandgazette.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71915"><a href="https://www.northislandgazette.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="/e-editions/?iid=i20170103101318378&#038;pid=p20120309121148491">Vancouver Island North Explorer Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.northislandgazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.northislandgazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.northislandgazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.northislandgazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northislandgazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northislandgazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.northislandgazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26366"><a href="https://www.northislandgazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.northislandgazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.northislandgazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.northislandgazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41532"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.northislandgazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.northislandgazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.northislandgazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26892"><a href="/e-editions/?iid=i20170906041633820&#038;&#038;headline=MjAxNy0wOS0wNg==&#038;&#038;doc_id=170906111648-6e94b66070064361a30c610d6c0c7e22&#038;&#038;pid=p20120309121148491">Wave Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="/e-editions/?iid=i20170405000314407&#038;&#038;headline=QXByaWwgMDUsIDIwMTc=&#038;&#038;doc_id=170405070354-d60670c9553d4ae29c915e642547254b&#038;&#038;pid=p20120309121148491">Off the Beaten Path</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348"><a href="/e-editions/?iid=i20160921014913694&#038;&#038;headline=MjAxNi0wOS0yMQ==&#038;&#038;doc_id=160921085402-e01b19e9457a46c5ae476e78a97b09bb&#038;&#038;pid=p20120309121148491">Happy Birthday Regional District of Mount Waddington</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.northislandgazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.northislandgazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.northislandgazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59129"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18167"><a href="https://www.northislandgazette.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.northislandgazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.northislandgazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.northislandgazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.northislandgazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83309"><a href="https://www.northislandgazette.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-101389 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-canada tag-coronavirus tag-justin-trudeau" id="post-101389">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="852" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821.jpg" class="attachment-full size-full" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-768x511.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-640x426.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460545_web1_JFJ10178821-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>A crowd gathers before the We Day red carpet in Toronto, on Thursday, September 20, 2018. Thousands of pages of newly released documents back up the Trudeau government&rsquo;s contention that it was federal public servants who recommended a student service grant program be administered by WE Charity. THE CANADIAN PRESS/Christopher Katsarov</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Docs suggest bureaucrats were nudged to look to WE Charity for student program</h2>
            <p class="lead">Trudeau announced the broad outlines of the grant program on April 22 as part of a $9-billion package
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.northislandgazette.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Aug. 19, 2020 7:45 a.m.</li><li><a class="byline" href="https://www.northislandgazette.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.northislandgazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Docs+suggest+bureaucrats+were+nudged+to+look+to+WE+Charity+for+student+program&amp;url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F&title=Docs+suggest+bureaucrats+were+nudged+to+look+to+WE+Charity+for+student+program" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Docs%20suggest%20bureaucrats%20were%20nudged%20to%20look%20to%20WE%20Charity%20for%20student%20program&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.northislandgazette.com/news/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Thousands of pages of newly released documents back up the Trudeau government&rsquo;s contention that it was federal public servants who recommended a student service grant program be administered by WE Charity.</p>
<p>But they also suggest bureaucrats may have been nudged to look in that direction by their political masters.</p>
<p>The documents were released late Tuesday afternoon to members of the House of Commons finance committee, on the orders of Prime Minister Justin Trudeau as he announced he was proroguing Parliament until Sept. 23.</p>
<p>Prorogation puts a temporary end to the four committees that have spent the summer probing how a charity with close connections to Trudeau&rsquo;s family was chosen to administer a multimillion-dollar program to encourage students to volunteer in pandemic-related community service.</p>
<p>The controversy over the now-abandoned program has spawned investigations by the federal ethics watchdog into possible conflict of interest on the part of Trudeau and his former finance minister, Bill Morneau, who also has close family ties to WE Charity.</p>
<p>The 5,000-plus pages of government documents were tabled with the finance committee almost two weeks ago but had not been released to committee members because legal counsel was still vetting them to ensure there were no breaches of cabinet confidences or personal privacy.</p>
<p>In deciding to hand them over directly to committee members Tuesday, Trudeau may have hoped to get any controversy associated with them out of the way well before Parliament reopens on what he hopes will be a more positive note &mdash; with a throne speech designed to launch the country on the road to economic recovery after the devastating impact of the COVID-19 pandemic.</p>
<p>The documents include memorandums to cabinet, ministers and Trudeau, as well as emails, text messages and even hand-written notes about meetings at which WE&rsquo;s involvement in the Canada Student Service Grant program was discussed by bureaucrats or political staff. The context, the timing of the communications and the person speaking is not always clear.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Trudeau announced the broad outlines of the grant program on April 22 as part of a $9-billion package of measures to support young people during the pandemic.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>He has testified that he only learned on May 8 that Employment and Social Development Canada was proposing that WE Charity oversee delivery of the program. He has said he removed the proposal from the cabinet agenda that day and asked that more due diligence be done to determine if there was not some other group that could administer the grants, such as the Canada Service Corps.</p>
<p>After the department reported back that WE Charity was the only group with the capacity to deliver the massive program in such a short timeframe, cabinet approved the proposal on May 22. Trudeau and Morneau have both apologized for not recusing themselves from that decision but have insisted that they were acting strictly on the recommendation of public servants.</p>
<p>Many of the documents support Trudeau&rsquo;s version of events.</p>
<p>But they also suggest that Youth Minister Bardish Chagger helped get WE Charity on her bureaucrats&rsquo; radar and political staff in Morneau&rsquo;s office helped keep it there.</p>
<p>Chagger spoke with WE co-founder Craig Kielburger on April 17 to discuss an unsolicited proposal by the group to create a youth social entrepreneurship program. In an email to her on April 22, Kielburger thanks her for listening to the proposal, which was ultimately rejected by the government.</p>
<p>He then adds: &ldquo;We appreciate your thoughtful offer to connect us with relevant members of your ministry. Our weekend team has also been hard at work to adapt your suggestion of a second stream focused on a summer service opportunity.&rdquo;</p>
<p>Two days after Chagger&rsquo;s chat with Kielburger, the documents show that bureaucrats were talking about WE&rsquo;s possible involvement.</p>
<p>Rachel Wernick, a senior assistant deputy minister at Employment and Social Development Canada, which encompasses Chagger&rsquo;s ministry, asked in an email on April 19 to speak to Kielburger about &ldquo;something we are working on that might be of interest to WE.&rdquo;</p>
<p>Michelle Kovacevic, an assistant deputy minister at Finance, wrote the same day that &ldquo;ESDC thinks that &lsquo;WE&rsquo; might be able to be the volunteer matching third party &#8230; The mission of WE is congruent with national service and they have a massive following on social media.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>The following day, in an email to PCO officials, Kovacevic wrote that the Prime Minister&rsquo;s Office had been &ldquo;weighing in&rdquo; on the latest student grant proposal, which had become &ldquo;bit of a shit show.&rdquo; She said there had been &ldquo;positive communication with WE&rdquo; and that &ldquo;discussions are encouraging on that front.&rdquo;</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>Amitpal Singh, a policy adviser in Morneau&rsquo;s office, emailed Kovacevic the same day to say he had spoken &ldquo;with the team at WE this morning.&rdquo;</p>
<p>&ldquo;We should be receiving an updated paper soon from them, and as soon as we get policy approvals I think we should reach out and bring them into the fold,&rdquo; he wrote.</p>
<p>Kovacevic thanked Singh for &ldquo;keeping the relationship with WE strong.&rdquo;</p>
<p>&ldquo;I think this is the right organization for a call to action for national service.&rdquo;</p>
<p>On April 21, WE&rsquo;s director of government and stakeholder relations, Sofia Marquez, sent Singh the organization&rsquo;s revised proposal for a national, bilingual service program that would allow 20,000 young Canadians to take part in summer service placements and projects during the COVID-19 pandemic.</p>
<p>She signed off by saying, &ldquo;Huge THANK YOU &mdash; you&rsquo;ve been most helpful!&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/we-charity-registers-as-lobbyist-lays-off-staff-looking-to-sell-real-estate/" target="_blank" rel="noopener noreferrer">WE Charity registers as lobbyist, lays off staff, looking to sell real estate</a></strong></ins></p>
<p>The following day, Singh messaged Kovacevic to connect her with Marquez, adding he hoped she could find time &rdquo;before the end of the week to quickly touch base&rdquo; with the WE representative.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Kovacevic and Marquez exchanged messages the next day to arrange a call.</p>
<p>The reason is not entirely clear, but at one point in mid-April, Justin To, Morneau&rsquo;s deputy chief of staff, joked that Kovacevic was &ldquo;a heartless meany proposing indentured servitude for maybe a cookie at the end.&rdquo;</p>
<p>Some have criticized the service grant program as a way for not-for-profit groups to effectively hire workers who&rsquo;d have been paid less than minimum wage</p>
<p>If bureaucrats were unaware of Trudeau&rsquo;s connection to WE, the charity&rsquo;s eventual revised proposal for administering the grant program made it clear. It included photos of the organization&rsquo;s &ldquo;celebrity ambassadors&rdquo; &mdash; among them, the prime minister&rsquo;s mother, Margaret Trudeau, and his wife, Sophie Gregoire Trudeau.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>Trudeau has been a featured speaker at six WE Day events and his wife hosts a podcast for the group, for which they have not been paid. However, the charity has confirmed it covered expenses for Gregoire Trudeau and paid hundreds of thousands in speaking fees and expenses to Trudeau&rsquo;s mother and brother for speaking at numerous WE events over the years.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/morneau-stepping-down-as-federal-finance-minister/" target="_blank" rel="noopener noreferrer">Morneau stepping down as federal finance minister</a></strong></ins></p>
<p>Nevertheless, the documents make it plain that public servants believed a third party was required to administer the grant program and that WE was the only one that fit the bill.</p>
<p>An April 30 ESDC memorandum says that the department itself couldn&rsquo;t do the job because &ldquo;no mechanism currently exists to deliver a grant of this type directly to a large number of youth.&rdquo; In the interests of &ldquo;speed and simplicity,&rdquo; it said a third party should administer the program, although there were few who could perform all the functions that the government wanted.</p>
<p>Wernick, who has testified that she is the one who recommended WE&rsquo;s involvement, wrote a lengthy memo on May 13 detailing why Trudeau&rsquo;s preferred alternative, the Canada Service Corp, was not up to the job.</p>
<p>&ldquo;All CSC partners are already struggling to deliver their existing programs and do not have the capacity to take on more (volunteer) placements,&rdquo; she wrote, adding that the CSC&rsquo;s community service programs for youth are not geared to specifically to helping students volunteer for service related to the pandemic.</p>
<p>On May 14, an official at the Privy Council Office informed another bureaucrat that the Prime Minister&rsquo;s Office &ldquo;would brief against&rdquo; the proposed grant program as originally presented to cabinet.</p>
<p>A hand-written note about the &ldquo;PM&rdquo; and the &ldquo;service corp&rdquo; says &ldquo;concern is only thinking about WE.&rdquo;</p>
<p>Eventually, however, the clerk of the Privy Council, Ian Shugart, recommended to Trudeau that he approve the plan.</p>
<p>&ldquo;WE Charities is well-placed to administer the grant. Its youth networks and technological sophistication should create the necessary demand to ensure the initiative is a success,&rdquo; Shugart wrote, adding that a detailed agreement has been negotiated with the charity to &ldquo;ensure stewardship of public funds.&rdquo;</p>
<p>Trudeau announced the launch of the program on June 25. But there was immediate controversy over his perceived conflict of interest and WE Charity pulled out of the agreement, which was to have paid the organization $43.5 million, on July 3.</p>
<p>In an exchange of text messages on June 30, as the controversy raged, ESDC deputy minister Graham Flack commiserated with Wernick.</p>
<p>&ldquo;The more I reflect, the more I think you shouldn&rsquo;t worry,&rdquo; Flack told her. &ldquo;This was your only option in the timelines and was your advice.</p>
<p>&ldquo;Political side understood they would be criticized but this was the right thing to do. There will be noise but that&rsquo;s politics.&rdquo;</p>
<p>Wernick responded that she and her &ldquo;little team worked so hard to make this a success. It is tough to see how it is portrayed. But I guess I underestimated how much the politics would play.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/parliament-prorogued-confidence-coming-on-throne-speech-says-trudeau/" target="_blank" rel="noopener noreferrer">Parliament prorogued, confidence coming on throne speech, says Trudeau</a></strong></ins></p>
<p>Joan Bryden and Jim Bronskill, The Canadian Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/canada/">Canada</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/justin-trudeau/">Justin Trudeau</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.northislandgazette.com/news/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Docs+suggest+bureaucrats+were+nudged+to+look+to+WE+Charity+for+student+program&amp;url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F&title=Docs+suggest+bureaucrats+were+nudged+to+look+to+WE+Charity+for+student+program" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Docs%20suggest%20bureaucrats%20were%20nudged%20to%20look%20to%20WE%20Charity%20for%20student%20program&amp;body=https%3A%2F%2Fwww.northislandgazette.com%2Fnews%2Fdocs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.northislandgazette.com/news/docs-suggest-bureaucrats-were-nudged-to-look-to-we-charity-for-student-program/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.northislandgazette.com/news/b-c-indigenous-leaders-call-for-closure-of-all-fraser-river-sockeye-fisheries/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. Indigenous leaders call for closure of all Fraser River sockeye fisheries</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.northislandgazette.com/news/port-alice-crime-stats-rise-slightly-over-second-quarter/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Port Alice crime stats rise slightly over second quarter</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.northislandgazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-alice-crime-stats-rise-slightly-over-second-quarter/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433225_web1_200819-NIG-PA-Crime-Stats-PortAlice_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433225_web1_200819-NIG-PA-Crime-Stats-PortAlice_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433225_web1_200819-NIG-PA-Crime-Stats-PortAlice_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433225_web1_200819-NIG-PA-Crime-Stats-PortAlice_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433225_web1_200819-NIG-PA-Crime-Stats-PortAlice_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433225_web1_200819-NIG-PA-Crime-Stats-PortAlice_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/port-alice-crime-stats-rise-slightly-over-second-quarter/"><h5 class="active">Port Alice crime stats rise slightly over second quarter</h5></a><p class="lead show-for-medium">Port Alice RCMP opened 59 files in the second quarter, which is up from 30 in the first quarter.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/travel/wildlife-culture-and-history-a-trifecta-tour/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/travel/wildlife-culture-and-history-a-trifecta-tour/"><h5 class="active">Wildlife, culture and history: a trifecta tour</h5></a><p class="lead show-for-medium">k’awat’si Tours runs a three-hour trip packed with sights and information
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/sports/bchl-alberni-valley-bulldogs-add-young-forward-from-port-mcneill/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/sports/bchl-alberni-valley-bulldogs-add-young-forward-from-port-mcneill/"><h5 class="active">BCHL: Alberni Valley Bulldogs add young forward from Port McNeill</h5></a><p class="lead show-for-medium">Bulldogs add youth to veteran lineup with Ethan Bono, Kobe Assam
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/42-year-old-indigenous-man-is-missing-last-seen-in-port-hardy-area/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22446300_web1_200826-NIG-Missing-Person-KMissingperson_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22446300_web1_200826-NIG-Missing-Person-KMissingperson_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22446300_web1_200826-NIG-Missing-Person-KMissingperson_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22446300_web1_200826-NIG-Missing-Person-KMissingperson_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22446300_web1_200826-NIG-Missing-Person-KMissingperson_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22446300_web1_200826-NIG-Missing-Person-KMissingperson_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/42-year-old-indigenous-man-is-missing-last-seen-in-port-hardy-area/"><h5 class="active">42-year-old Indigenous man is missing, last seen in Port Hardy area</h5></a><p class="lead show-for-medium">Roger Jolliffe was last seen on August 11, 2020 at approximately 5:30 PM in the Port Hardy area.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/only-eight-intoxicated-in-public-tickets-handed-out-by-port-hardy-rcmp-in-second-quarter/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22435350_web1_200819-NIG-PH-Crime-Stats-Zoom-meeting_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22435350_web1_200819-NIG-PH-Crime-Stats-Zoom-meeting_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22435350_web1_200819-NIG-PH-Crime-Stats-Zoom-meeting_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22435350_web1_200819-NIG-PH-Crime-Stats-Zoom-meeting_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22435350_web1_200819-NIG-PH-Crime-Stats-Zoom-meeting_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22435350_web1_200819-NIG-PH-Crime-Stats-Zoom-meeting_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/only-eight-intoxicated-in-public-tickets-handed-out-by-port-hardy-rcmp-in-second-quarter/"><h5 class="active">Only eight intoxicated in public tickets handed out by Port Hardy RCMP in second quarter</h5></a><p class="lead show-for-medium">‘Is there a reason for not handing out tickets? Or do you see that it’s not any benefit?’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-records-83-new-covid-19-cases-as-health-officials-warn-of-community-exposures/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22456209_web1_23051837.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22456209_web1_23051837.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22456209_web1_23051837-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22456209_web1_23051837-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22456209_web1_23051837-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22456209_web1_23051837-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-records-83-new-covid-19-cases-as-health-officials-warn-of-community-exposures/"><h5 class="active">B.C. records 83 new COVID-19 cases as health officials warn of community exposures</h5></a><p class="lead show-for-medium">Province did not have any new deaths due to the virus
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/better-business-bureau-issues-warnings-over-billing-for-weight-loss-app-noom/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462415_web1_noom-weight-loss-app.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462415_web1_noom-weight-loss-app.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462415_web1_noom-weight-loss-app-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462415_web1_noom-weight-loss-app-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462415_web1_noom-weight-loss-app-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462415_web1_noom-weight-loss-app-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/better-business-bureau-issues-warnings-over-billing-for-weight-loss-app-noom/"><h5 class="active">Better Business Bureau issues warnings over billing for weight loss app Noom</h5></a><p class="lead show-for-medium">Bureau warned customers to read terms carefully when they sign up for a free trial, especially for health and wellness apps.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/21-wildfire-personnel-work-overnight-to-battle-1000-hectare-okanagan-blaze/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461102_web1_200819-PWN-Mount-Christie-wildfire-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461102_web1_200819-PWN-Mount-Christie-wildfire-2_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461102_web1_200819-PWN-Mount-Christie-wildfire-2_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461102_web1_200819-PWN-Mount-Christie-wildfire-2_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461102_web1_200819-PWN-Mount-Christie-wildfire-2_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461102_web1_200819-PWN-Mount-Christie-wildfire-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/21-wildfire-personnel-work-overnight-to-battle-1000-hectare-okanagan-blaze/"><h5 class="active">21 wildfire personnel work overnight to battle 1,000-hectare Okanagan blaze</h5></a><p class="lead show-for-medium">More than 300 homes are on an evacuation order about 6 km from Okanagan Falls
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/covid-19-b-c-eviction-ban-ends-for-tenants-owing-back-rent/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461917_web1_20200623-BPD-robinson-strata.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461917_web1_20200623-BPD-robinson-strata.bcg.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461917_web1_20200623-BPD-robinson-strata.bcg-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461917_web1_20200623-BPD-robinson-strata.bcg-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461917_web1_20200623-BPD-robinson-strata.bcg-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22461917_web1_20200623-BPD-robinson-strata.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/business/covid-19-b-c-eviction-ban-ends-for-tenants-owing-back-rent/"><h5 class="active">COVID-19: B.C. eviction ban ends for tenants owing back rent</h5></a><p class="lead show-for-medium">Pandemic rent supplement ends as rent comes due Sept. 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-indigenous-leaders-call-for-closure-of-all-fraser-river-sockeye-fisheries/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1.jpg 1242w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460949_web1_200819-WLT-salmon-closures-fraser-river-push_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-indigenous-leaders-call-for-closure-of-all-fraser-river-sockeye-fisheries/"><h5 class="active">B.C. Indigenous leaders call for closure of all Fraser River sockeye fisheries</h5></a><p class="lead show-for-medium">Tsilhqot’in First Nations have closed fishing for their members to save critical salmon stocks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-teachers-union-calls-for-remote-learning-option-stronger-mask-mandate/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460660_web1_CP17247556.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460660_web1_CP17247556.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460660_web1_CP17247556-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460660_web1_CP17247556-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460660_web1_CP17247556-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22460660_web1_CP17247556-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-teachers-union-calls-for-remote-learning-option-stronger-mask-mandate/"><h5 class="active">B.C. teacher&#8217;s union calls for remote learning option, stronger mask mandate</h5></a><p class="lead show-for-medium">B.C. Teachers’ Federation says class sizes are too large to allow for distancing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/out-of-control-wildfire-near-penticton-grows-to-250-hectares/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1.jpg 2000w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22455362_web1_200820-PWN-skahalake-fire-BCwidepush-fire_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/out-of-control-wildfire-near-penticton-grows-to-250-hectares/"><h5 class="active">More than 3,000 homes on alert as wildfire near Penticton grows to 1,000 hectares</h5></a><p class="lead show-for-medium">The blaze north of Okanagan Falls has caused the evacuation of 319 homes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/high-call-volumes-cause-delays-for-island-healths-covid-19-call-centre/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22457957_web1_GAC11060233-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/high-call-volumes-cause-delays-for-island-healths-covid-19-call-centre/"><h5 class="active">High call volumes cause delays for Island Health&#8217;s COVID-19 call centre</h5></a><p class="lead show-for-medium">Increased cases, technical difficulties cause 60 to 90-minute phone waits for some callers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-judge-rejects-mans-bid-to-stop-rcmp-from-destroying-pickton-evidence/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22452731_web1_730930.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22452731_web1_730930.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22452731_web1_730930-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22452731_web1_730930-768x513.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22452731_web1_730930-1024x684.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22452731_web1_730930-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.northislandgazette.com/news/b-c-judge-rejects-mans-bid-to-stop-rcmp-from-destroying-pickton-evidence/"><h5 class="active">B.C. judge rejects man&#8217;s bid to stop RCMP from destroying Pickton evidence</h5></a><p class="lead show-for-medium">Mounties have hundreds of items in storage linked to the probe of serial killer Robert Pickton
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-101327" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/bchl-alberni-valley-bulldogs-add-young-forward-from-port-mcneill/">BCHL: Alberni Valley Bulldogs add young forward from Port McNeill</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bulldogs add youth to veteran lineup with Ethan Bono, Kobe Assam
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/sports/bchl-alberni-valley-bulldogs-add-young-forward-from-port-mcneill/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449283_web1_200819-AVN-Bulldogs-New-Additions-online-ethan-bono_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-101321" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/trending-now/video-schitts-creek-star-dan-levy-urges-canadians-to-take-online-class-on-indigenous-history/">VIDEO: Schitt&#8217;s Creek star Dan Levy urges Canadians to take online class on Indigenous history</a></h5>
				<p class="lead web show-for-medium hide-for-large">Schitt’s Creek star says 2020 has taught him the importance of relearning history
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/trending-now/video-schitts-creek-star-dan-levy-urges-canadians-to-take-online-class-on-indigenous-history/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22447968_web1_CP13366347.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22447968_web1_CP13366347.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22447968_web1_CP13366347-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22447968_web1_CP13366347-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22447968_web1_CP13366347-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22447968_web1_CP13366347-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-101331" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/travel/wildlife-culture-and-history-a-trifecta-tour/">Wildlife, culture and history: a trifecta tour</a></h5>
				<p class="lead web show-for-medium hide-for-large">k’awat’si Tours runs a three-hour trip packed with sights and information
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/travel/wildlife-culture-and-history-a-trifecta-tour/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22433309_web1_200826-nig-kawatsi-tour-_13-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-101355" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/business/b-c-wolf-kill-continuing-into-2021-to-protect-caribou-herds/">B.C. wolf kill continuing into 2021 to protect caribou herds</a></h5>
				<p class="lead web show-for-medium hide-for-large">Protests continue over cow moose hunt to reduce prey
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/business/b-c-wolf-kill-continuing-into-2021-to-protect-caribou-herds/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453750_web1_20191009-BPD-Caribou-relocat-SSelkirk-Jan2019.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453750_web1_20191009-BPD-Caribou-relocat-SSelkirk-Jan2019.bcg.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453750_web1_20191009-BPD-Caribou-relocat-SSelkirk-Jan2019.bcg-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453750_web1_20191009-BPD-Caribou-relocat-SSelkirk-Jan2019.bcg-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453750_web1_20191009-BPD-Caribou-relocat-SSelkirk-Jan2019.bcg-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453750_web1_20191009-BPD-Caribou-relocat-SSelkirk-Jan2019.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-101350" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/canadians-taking-steps-to-avoid-credit-card-debt-despite-economic-pressure/">Canadians taking steps to avoid credit card debt, despite economic pressure</a></h5>
				<p class="lead web show-for-medium hide-for-large">People are opting to dip into savings or retirement funds rather than relying on credit cards
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/canadians-taking-steps-to-avoid-credit-card-debt-despite-economic-pressure/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607.jpg 1280w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607-1024x682.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607-640x427.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22453364_web1_GAC10378607-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-101366" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/canadas-first-aquaculture-act-enters-new-phase-of-consultation/">Canada&#8217;s first Aquaculture Act enters new phase of consultation</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fisheries minister promises act will respect B.C.’s jurisdiction over land management
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/canadas-first-aquaculture-act-enters-new-phase-of-consultation/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1.jpg 2048w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1-300x199.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1-768x510.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1-1024x680.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1-640x425.jpg 640w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22450110_web1_200827-PRU-Aquaculture-Act-Consultations-oysters_1-1200x797.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-101323" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/b-c-imports-99-million-kilos-of-american-onions-why/">B.C. imports 99 million kilos of American onions. Why?</a></h5>
				<p class="lead web show-for-medium hide-for-large">About four per cent of the onions consumed in B.C. are grown in the province
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.northislandgazette.com/news/b-c-imports-99-million-kilos-of-american-onions-why/"><img src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449767_web1_pikrepo-onions.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449767_web1_pikrepo-onions.jpg 1200w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449767_web1_pikrepo-onions-300x200.jpg 300w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449767_web1_pikrepo-onions-768x512.jpg 768w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449767_web1_pikrepo-onions-1024x683.jpg 1024w, https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22449767_web1_pikrepo-onions-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.northislandgazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 483.4 50.32"><title></title><path class="bp-pub-logo" d="M14.52,3h8.64l8.09,25.57h.14V3h7.07V51.44H31.58l-9.45-29.3H22v29.3H14.52Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M55.45,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S42.53,46.34,42.53,27.23,47.63,2.08,55.45,2.08ZM52.19,32.33c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M72.79,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85H87.89L83.74,30.63H81.63V51.44H72.79Zm8.84,20.53H83.4c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73H81.63Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M104.55,10.51H96.93V3H121v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M123.18,3H132V22.48h5.58V3h8.84V51.44h-8.84V30.91H132V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M165,3h8.84V51.44H165Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M185.26,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25C177,8,180.91,2.08,188.39,2.08c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.35-8.3-11.35-15Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M204.37,3h8.84V44H224.5v7.48H204.37Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M232.66,3h12.78l6,48.41h-8.5L241.63,40.7h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M254.35,3H263l8.09,25.57h.14V3h7.07V51.44h-6.87L262,22.13h-.14v29.3h-7.48Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M283.65,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.2-14.82,24.2h-9.11ZM292.49,44c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M340.84,20.3c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9h-3.26V28.87h10.74V51.44h-3.74l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09V20.3Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M357.84,3h12.78l6,48.41h-8.5L366.82,40.7h-7.14l-1.22,10.74H351Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M379.19,46.48l11.15-36h-10.2V3h20.19V7.52L388.85,44H400v7.48H379.19Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M403.33,3h20v7.48H412.17V22.88h8.23v7.89h-8.23V44h11.63v7.48H403.33Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M432.7,10.51h-7.62V3h24.07v7.48h-7.62V51.44H432.7Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M458.81,10.51H451.2V3h24.07v7.48h-7.62V51.44h-8.84Z" transform="translate(-14.52 -2.08)"/><path class="bp-pub-logo" d="M477.45,3h20v7.48H486.29V22.88h8.23v7.89h-8.23V44h11.63v7.48H477.45Z" transform="translate(-14.52 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/North-Island-Gazette-188989234445332/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/nigazette" target="_blank"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/northislandgazette"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore North Island Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.campbellrivermirror.com/">Campbell River Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.comoxvalleyrecord.com/">Comox Valley Record</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/./local-news/">Port Hardy News</a></li><li class="menu-item"><a target="_blank" href="https://www.northislandgazette.com/weather/">Port Hardy Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Port Hardy Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>North Island Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.43'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.43'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://9eh9936trw4spd6t1fgmsxwn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620563","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":334,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
